YGOPRO Forum

Welcome Guest! To enable all features please try to register or login.
Options
Go to last post Go to first unread
shinkanohikari  
#1 Posted : Friday, February 17, 2017 4:54:30 PM(UTC)
shinkanohikari

Rank: Advanced Member

Joined: 10/29/2013(UTC)
Posts: 76
Italy

Thanks: 3 times
Was thanked: 1 time(s) in 1 post(s)
It was available since like 1-2 days ago, and now it's no longer in the deck editor (at least for me). What happened?
Michael Lawrence Dee  
#2 Posted : Saturday, February 18, 2017 2:22:49 AM(UTC)
Michael Lawrence Dee

Rank: Advanced Member

Joined: 1/28/2014(UTC)
Posts: 7,951
Philippines

Thanks: 713 times
Was thanked: 1258 time(s) in 1021 post(s)
Well this is weird...
Now this is how I play:
shinkanohikari  
#3 Posted : Monday, February 20, 2017 9:51:25 AM(UTC)
shinkanohikari

Rank: Advanced Member

Joined: 10/29/2013(UTC)
Posts: 76
Italy

Thanks: 3 times
Was thanked: 1 time(s) in 1 post(s)
Originally Posted by: Michael Lawrence Dee Go to Quoted Post
Well this is weird...


Somehow "Show anime cards" wasn't enabled, when I always have it enabled. Now I can see it.

Edited by user Monday, February 20, 2017 9:52:43 AM(UTC)  | Reason: Not specified

shinkanohikari  
#4 Posted : Monday, February 20, 2017 10:24:25 AM(UTC)
shinkanohikari

Rank: Advanced Member

Joined: 10/29/2013(UTC)
Posts: 76
Italy

Thanks: 3 times
Was thanked: 1 time(s) in 1 post(s)
Btw, in the Fusion materials needed for its Summon, it says Dark instead of DARK (all caps). Not a big error, just a little typo one.
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Notification

Icon
Error