YGOPRO Forum

Welcome Guest! To enable all features please try to register or login.
Options
Go to last post Go to first unread
Dizuu  
#1 Posted : Thursday, May 23, 2013 2:31:51 AM(UTC)
Dizuu

Rank: Newbie

Joined: 4/17/2013(UTC)
Posts: 5

Thanks: 1 times
Was thanked: 2 time(s) in 2 post(s)
Had several matches with mage power bugs; it never really applied (rather just only 500 atk/def)

as for the checklist, I figured I should just show a screenshot of it instead..

first turn I summoned it and played it
http://tinypic.com/r/2s6r1ci/5

Edited by user Thursday, May 23, 2013 2:51:11 AM(UTC)  | Reason: Not specified

Sponsor
Damn_Feds  
#2 Posted : Thursday, May 23, 2013 8:53:43 PM(UTC)
Damn_Feds

Rank: Advanced Member

Joined: 5/2/2013(UTC)
Posts: 547

Thanks: 16 times
Was thanked: 112 time(s) in 49 post(s)
When equipped to my monster, it thinks that my opponents s/t zone is mine... idk why but pls fix?
UserPostedImage

UserPostedImage
Percival18  
#3 Posted : Thursday, May 23, 2013 9:08:39 PM(UTC)
Percival18

Rank: Administration

Joined: 11/25/2012(UTC)
Posts: 1,383

Thanks: 59 times
Was thanked: 1078 time(s) in 336 post(s)
What are all the cards involved? It's hard to see from the screenshot.
Steeldarkeagel  
#4 Posted : Thursday, May 23, 2013 9:09:55 PM(UTC)
Steeldarkeagel

Rank: Advanced Member

Joined: 3/2/2013(UTC)
Posts: 5,660

Thanks: 68 times
Was thanked: 1006 time(s) in 795 post(s)
I have only tested with that vylon guy but it goes crazy with him making him go up or down on a whim not tested on others yet.
Steeldarkeagel  
#5 Posted : Thursday, May 23, 2013 9:12:05 PM(UTC)
Steeldarkeagel

Rank: Advanced Member

Joined: 3/2/2013(UTC)
Posts: 5,660

Thanks: 68 times
Was thanked: 1006 time(s) in 795 post(s)
Just done another test it seems to be on other monsters as well so most likely something with Mage Power.
Dizuu  
#6 Posted : Thursday, May 23, 2013 11:01:45 PM(UTC)
Dizuu

Rank: Newbie

Joined: 4/17/2013(UTC)
Posts: 5

Thanks: 1 times
Was thanked: 2 time(s) in 2 post(s)
Originally Posted by: Steeldarkeagel Go to Quoted Post
Just done another test it seems to be on other monsters as well so most likely something with Mage Power.


yup I once again lost atk power instead of gaining it, it's kinda sad how this card is so powerfull but so useless right now, decided to take a hold on my vylon sigma deck untill it' s fixed.

magepowerbugg




anozariel1004  
#7 Posted : Friday, May 24, 2013 5:46:21 AM(UTC)
anozariel1004

Rank: Member

Joined: 5/6/2013(UTC)
Posts: 18

Thanks: 4 times
Was thanked: 3 time(s) in 1 post(s)
I am also experienced this bug with the Mage Power. I running a Sky Paladin deck with The Sanctuary in the Sky, Valhalla, Hall of the Fallen, The Fountain in the Sky and Cestus of Dagla and still the Mage Power gives me only 500 ATK regardless of how many of these cards are active.

P.S: until now this is an AI mod only bug to me.

Edited by user Friday, May 24, 2013 7:26:10 AM(UTC)  | Reason: typo + P.S.

Vinix  
#8 Posted : Saturday, May 25, 2013 3:15:14 AM(UTC)
Vinix

Rank: Newbie

Joined: 5/25/2013(UTC)
Posts: 7

Thanks: 2 times
same problem here.. somehow, mage power didn't work the way it should.. and now I had to go back to DN again or holding back my favorite deck until this bug got fixed.. :(
I can't do photosop.. so I'm changing my oversized signature image into this line of text..
Dizuu  
#9 Posted : Sunday, May 26, 2013 3:07:09 PM(UTC)
Dizuu

Rank: Newbie

Joined: 4/17/2013(UTC)
Posts: 5

Thanks: 1 times
Was thanked: 2 time(s) in 2 post(s)
Sad xD vylon sigma is my favorite monster gotta put it on break for now D:.
Betrayal_Jason  
#10 Posted : Sunday, May 26, 2013 6:21:56 PM(UTC)
Betrayal_Jason

Rank: Newbie

Joined: 5/26/2013(UTC)
Posts: 4

Mage Power doesn't boost my BenKei's attack like it is supposed to.
File Attachment(s):
BenKei 21 won (mage not working).yrp (1kb) downloaded 2 time(s).

You cannot view/download attachments. Try to login or register.
Eps  
#11 Posted : Sunday, May 26, 2013 8:21:08 PM(UTC)
Eps

Rank: Advanced Member

Joined: 4/3/2013(UTC)
Posts: 1,026

Thanks: 17 times
Was thanked: 212 time(s) in 147 post(s)
Perhaps the bug will go away if we change Duel.GetMatchingGroup to Duel.GetMatchingGroupCount?
Percival18  
#12 Posted : Sunday, May 26, 2013 8:25:22 PM(UTC)
Percival18

Rank: Administration

Joined: 11/25/2012(UTC)
Posts: 1,383

Thanks: 59 times
Was thanked: 1078 time(s) in 336 post(s)
Can someone test if this version fixes the problem?
File Attachment(s):
c83746708.lua (2kb) downloaded 17 time(s).

You cannot view/download attachments. Try to login or register.
ytterbite  
#13 Posted : Sunday, May 26, 2013 10:56:10 PM(UTC)
ytterbite

Rank: Advanced Member

Joined: 12/18/2012(UTC)
Posts: 269

Thanks: 170 times
Was thanked: 250 time(s) in 68 post(s)
I tried the fix in AI mode, it works perfectly there.
Betrayal_Jason  
#14 Posted : Monday, May 27, 2013 12:34:20 AM(UTC)
Betrayal_Jason

Rank: Newbie

Joined: 5/26/2013(UTC)
Posts: 4

How do I use the fix action, just download the lua file and paste it into the script folder?
Percival18  
#15 Posted : Monday, May 27, 2013 6:20:51 PM(UTC)
Percival18

Rank: Administration

Joined: 11/25/2012(UTC)
Posts: 1,383

Thanks: 59 times
Was thanked: 1078 time(s) in 336 post(s)
Originally Posted by: Betrayal_Jason Go to Quoted Post
How do I use the fix action, just download the lua file and paste it into the script folder?

Yep that is correct
Tex Killer  
#16 Posted : Monday, June 17, 2013 1:02:24 PM(UTC)
Tex Killer

Rank: Advanced Member

Joined: 12/5/2012(UTC)
Posts: 33

Will this be officially fixed? I miss my main deck :(
Betrayal_Jason  
#17 Posted : Friday, June 21, 2013 4:33:31 PM(UTC)
Betrayal_Jason

Rank: Newbie

Joined: 5/26/2013(UTC)
Posts: 4

It works for me now and helps me win duels. Please test and verify. What deck are you playing?
Damn_Feds  
#18 Posted : Friday, June 21, 2013 5:05:00 PM(UTC)
Damn_Feds

Rank: Advanced Member

Joined: 5/2/2013(UTC)
Posts: 547

Thanks: 16 times
Was thanked: 112 time(s) in 49 post(s)
Does not work, even with the lua. I just tried it in a Tag Duel and it did not work, it did the same exact thing that it always does. (Think the opponents S/T is my S/T)
UserPostedImage

UserPostedImage
Betrayal_Jason  
#19 Posted : Friday, June 21, 2013 5:17:29 PM(UTC)
Betrayal_Jason

Rank: Newbie

Joined: 5/26/2013(UTC)
Posts: 4

Did you download the lua file and paste it into the script folder?
Damn_Feds  
#20 Posted : Friday, June 21, 2013 5:30:42 PM(UTC)
Damn_Feds

Rank: Advanced Member

Joined: 5/2/2013(UTC)
Posts: 547

Thanks: 16 times
Was thanked: 112 time(s) in 49 post(s)
Originally Posted by: Betrayal_Jason Go to Quoted Post
Did you download the lua file and paste it into the script folder?


Yes I did, I know what I'm doing. :/
UserPostedImage

UserPostedImage
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Notification

Icon
Error