YGOPRO Forum

Welcome Guest! To enable all features please try to register or login.
Options
Go to last post Go to first unread
Damn_Feds  
#1 Posted : Monday, June 17, 2013 1:00:58 PM(UTC)
Damn_Feds

Rank: Advanced Member

Joined: 5/2/2013(UTC)
Posts: 547

Thanks: 16 times
Was thanked: 112 time(s) in 49 post(s)
I really wish that someone would tell me HOW TO CHANGE THE SKINS... -_-
UserPostedImage

UserPostedImage
Sponsor
Hyper_Storm  
#2 Posted : Monday, June 17, 2013 1:24:44 PM(UTC)
Hyper_Storm

Rank: Advanced Member

Joined: 12/27/2012(UTC)
Posts: 369

Thanks: 119 times
Was thanked: 35 time(s) in 29 post(s)
What, game skin of covers of cards?
UserPostedImage
Damn_Feds  
#3 Posted : Monday, June 17, 2013 1:45:39 PM(UTC)
Damn_Feds

Rank: Advanced Member

Joined: 5/2/2013(UTC)
Posts: 547

Thanks: 16 times
Was thanked: 112 time(s) in 49 post(s)
Originally Posted by: Hyper_Storm Go to Quoted Post
What, game skin of covers of cards?


:wall

Skins..................................................
The color of the Log Box, the color of the Deck Edit Boxes, the Opacity of them, etc...
UserPostedImage

UserPostedImage
Hyper_Storm  
#4 Posted : Monday, June 17, 2013 2:41:41 PM(UTC)
Hyper_Storm

Rank: Advanced Member

Joined: 12/27/2012(UTC)
Posts: 369

Thanks: 119 times
Was thanked: 35 time(s) in 29 post(s)
You replace the folder "skin" with any other you can download here.
UserPostedImage
Damn_Feds  
#5 Posted : Monday, June 17, 2013 5:41:50 PM(UTC)
Damn_Feds

Rank: Advanced Member

Joined: 5/2/2013(UTC)
Posts: 547

Thanks: 16 times
Was thanked: 112 time(s) in 49 post(s)
And download where? I see people making them all the time and I want to know how.
UserPostedImage

UserPostedImage
Ultimate_Nova_X  
#6 Posted : Monday, June 17, 2013 5:55:23 PM(UTC)
Ultimate_Nova_X

Rank: Advanced Member

Joined: 4/17/2013(UTC)
Posts: 689

Thanks: 63 times
Was thanked: 41 time(s) in 33 post(s)
If it's not "take a picture, resize to fit, rename" then it's too complicated for me to care.
Quote:
Please remember that Blue-Eyes White Dragon is female.
UserPostedImage
Hyper_Storm  
#7 Posted : Monday, June 17, 2013 6:43:40 PM(UTC)
Hyper_Storm

Rank: Advanced Member

Joined: 12/27/2012(UTC)
Posts: 369

Thanks: 119 times
Was thanked: 35 time(s) in 29 post(s)
Look through the Projects section. Not so hard.
UserPostedImage
Damn_Feds  
#8 Posted : Monday, June 17, 2013 6:55:27 PM(UTC)
Damn_Feds

Rank: Advanced Member

Joined: 5/2/2013(UTC)
Posts: 547

Thanks: 16 times
Was thanked: 112 time(s) in 49 post(s)
Originally Posted by: Hyper_Storm Go to Quoted Post
Look through the Projects section. Not so hard.


I'm not going to steal a 'Skin" from someone else, I want to make my own so I can make more themes, and put out my Halo 4 Theme. @-_-@ :wall
UserPostedImage

UserPostedImage
SGJin  
#9 Posted : Monday, June 17, 2013 7:02:53 PM(UTC)
SGJin

Rank: Advanced Member

Joined: 4/14/2013(UTC)
Posts: 171
United States

Thanks: 5 times
Was thanked: 75 time(s) in 44 post(s)
Then just open up you skin folder and edit or replace the pictures there. There is even a text file in the skin folder that tells you how to use skins.

Quote:

Open [Your ygopro folder]\system.conf with a text editor.
Change the following settings:
use_d3d = 1
use_skin = 1

To make your own skin just replace the images in this skin folder.
Damn_Feds  
#10 Posted : Monday, June 17, 2013 7:35:16 PM(UTC)
Damn_Feds

Rank: Advanced Member

Joined: 5/2/2013(UTC)
Posts: 547

Thanks: 16 times
Was thanked: 112 time(s) in 49 post(s)
I have replaced the images in the skin folder, even changed the color and opacity of every single one... nothing changes.
UserPostedImage

UserPostedImage
SGJin  
#11 Posted : Monday, June 17, 2013 8:32:43 PM(UTC)
SGJin

Rank: Advanced Member

Joined: 4/14/2013(UTC)
Posts: 171
United States

Thanks: 5 times
Was thanked: 75 time(s) in 44 post(s)
Did you change the settings in your system.conf file?
Set use_d3d and use_skin to 1.
Damn_Feds  
#12 Posted : Monday, June 17, 2013 11:04:45 PM(UTC)
Damn_Feds

Rank: Advanced Member

Joined: 5/2/2013(UTC)
Posts: 547

Thanks: 16 times
Was thanked: 112 time(s) in 49 post(s)
Originally Posted by: SGJin Go to Quoted Post
Did you change the settings in your system.conf file?
Set use_d3d and use_skin to 1.


Thank you, every time I had YGOPRO open while trying to edit the system.conf, and then closed YGOPRO, the d3d and skin would go back to 0 so I did it after I closed it and now it works aaaaaaahhhhhhhhhhhh you're the best haha :D

<3
-Kanade

Edited by user Tuesday, June 18, 2013 1:54:45 AM(UTC)  | Reason: Not specified

UserPostedImage

UserPostedImage
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Notification

Icon
Error