YGOPRO Forum

Welcome Guest! To enable all features please try to register or login.
Options
Go to last post Go to first unread
aronsdw  
#1 Posted : Thursday, July 11, 2019 5:06:02 PM(UTC)
aronsdw

Rank: Newbie

Joined: 7/11/2019(UTC)
Posts: 1

Can't seem to activate Stand In even though my opponent has a monster in GY and in the field with the same original type and attribute.

With Lair of Darkness active, I should be able to tribute a monster my opponent controls, but my reasoning is that Stand in is just checking for possible targets among my monsters and thus doesnt allow me to activate.

Correct me if i'm wrong, if this is not how the interaction is supposed to work, or if it's already working fine probably i missed something during testing.

Lair of Darkness

Stand in
pyrQ  
#2 Posted : Saturday, July 13, 2019 8:42:59 PM(UTC)
pyrQ

Rank: Advanced Member

Joined: 4/4/2017(UTC)
Posts: 507

Thanks: 3 times
Was thanked: 90 time(s) in 88 post(s)
It seems to be working fine on my end. Are you sure that the monsters had the same original Type and Attribute? Remember that "Lair of Darkness" makes monsters on the field become DARK (so you could've mistaken a monster to have an original Attribute of DARK when it didn't). If you're sure that the mosters were correct, then do you have a replay where this happened, and if so, can you attach it to your post here?

Edited by user Saturday, July 13, 2019 8:49:03 PM(UTC)  | Reason: Not specified

Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Notification

Icon
Error