YGOPRO Forum

Welcome Guest! To enable all features please try to register or login.
5 Pages123>»
Options
Go to last post Go to first unread
Percival18  
#1 Posted : Thursday, June 25, 2015 8:33:39 PM(UTC)
Percival18

Rank: Administration

Joined: 11/25/2012(UTC)
Posts: 2,117

Thanks: 80 times
Was thanked: 1649 time(s) in 530 post(s)
UserPostedImage

Ygochrome, for playing Ygopro in the Google Chrome web browser, is now in beta.

Start playing here: http://www.ygopro.co/ygochrome.aspx
thanks 7 users thanked Percival18 for this useful post.
Bee Ba  
#2 Posted : Thursday, June 25, 2015 10:18:15 PM(UTC)
Bee Ba

Rank: Advanced Member

Joined: 3/1/2015(UTC)
Posts: 712

Thanks: 9 times
Was thanked: 95 time(s) in 86 post(s)
Wow. Awesome. Other than being extremely slow, everything works. Just 1 question - where are the files stored locally? What is the root folder?

Edited by user Thursday, June 25, 2015 10:26:41 PM(UTC)  | Reason: Not specified

lzsgodmax  
#3 Posted : Friday, June 26, 2015 2:33:44 AM(UTC)
lzsgodmax

Rank: Member

Joined: 2/7/2014(UTC)
Posts: 24

thx for the great job.

but is there any way to translate it into other language?
Naz Zuki  
#4 Posted : Friday, June 26, 2015 3:26:30 AM(UTC)
Naz Zuki

Rank: Advanced Member

Joined: 12/23/2013(UTC)
Posts: 294

Thanks: 34 times
Was thanked: 36 time(s) in 32 post(s)
Status: ERROR [NaCl module load failed: PnaclCoordinator: Compile process could not be created: ]

What this mean?
Look the fluffy!
Percival18  
#5 Posted : Friday, June 26, 2015 8:28:37 AM(UTC)
Percival18

Rank: Administration

Joined: 11/25/2012(UTC)
Posts: 2,117

Thanks: 80 times
Was thanked: 1649 time(s) in 530 post(s)
Originally Posted by: Bee Ba Go to Quoted Post
Wow. Awesome. Other than being extremely slow, everything works. Just 1 question - where are the files stored locally? What is the root folder?

Thanks. Do you mean the game is slow or loading it is slow? I would be great if you could share your system specs.

The files are stored in a virtual file system called the html5 filesystem. This is managed by Chrome. I can't save to a specific location on your hard drive for security reasons.

From what I have read you can still locate the files, but I haven't tried it myself
http://stackoverflow.com...-on-the-real-file-system

Originally Posted by: lzsgodmax Go to Quoted Post
thx for the great job.

but is there any way to translate it into other language?


You will be able to choose a different language in the future.

Edited by user Friday, June 26, 2015 8:30:16 AM(UTC)  | Reason: Not specified

thanks 2 users thanked Percival18 for this useful post.
Andrii  
#6 Posted : Friday, June 26, 2015 8:44:51 AM(UTC)
Andrii

Rank: Newbie

Joined: 5/2/2014(UTC)
Posts: 15

Thanks: 4 times
I play on this:
intel core i-7
nvidia gts 545
8gb RAM
Windows 7

Have always 60 fps.
Arrow's nimation is broken during attacks.

Edited by user Friday, June 26, 2015 8:51:00 AM(UTC)  | Reason: Not specified

Tea82  
#7 Posted : Friday, June 26, 2015 11:58:18 AM(UTC)
Tea82

Rank: Advanced Member

Joined: 12/4/2012(UTC)
Posts: 1,437

Thanks: 3355 times
Was thanked: 325 time(s) in 246 post(s)
Well finally i manage to find a little time to test it though my opinion is not the best!!:( Well on the start i have problems to run it because Ygochrome report me about a strange problem during the load status!! After 2 times reloading the site finally chrome manage to successful load and run the game!!:) Also it take me more really more long time in order to select the deck edit option until after 20 times reloading the site again and again chrome finally recognise that i have already take permission in order to edit a deck!!:doh Well the worst think is that all we know that greek internet connection have the most slowly speed so for that reason probably the card pictures take so long time to load!!:( Anyway the high point is that Ygochrome working just fine;) but i am afraid that is not going to run perfectly for the most users:( like the simply ygopro who you need to download it in order to play it!!:P By the way Percy i wonder what is the maximun number of recipes Ygochrome can accept everytime you make a new recipe!!:S I am just a little curious about that!!:blush

Edited by user Friday, June 26, 2015 11:58:58 AM(UTC)  | Reason: Not specified

Bee Ba  
#8 Posted : Friday, June 26, 2015 12:18:43 PM(UTC)
Bee Ba

Rank: Advanced Member

Joined: 3/1/2015(UTC)
Posts: 712

Thanks: 9 times
Was thanked: 95 time(s) in 86 post(s)
Originally Posted by: Percival18 Go to Quoted Post

Thanks. Do you mean the game is slow or loading it is slow? I would be great if you could share your system specs.

The files are stored in a virtual file system called the html5 filesystem. This is managed by Chrome. I can't save to a specific location on your hard drive for security reasons.

From what I have read you can still locate the files, but I haven't tried it myself
http://stackoverflow.com...-on-the-real-file-system


Well, the reason I'm asking is because I don't want to re-build all my decks. Now that you have implemented a browser version, I think it would make sense to create individual accounts and store decks on the server. This way, when we log-in, the deck information can be loaded. I went to the root directory in that link you sent, but was unable to locate a ydk file and there are too many subfolders anyways for me to try to find it manually.

When I mean slow, I mean the gameplay is drastically slower in browser than desktop. This is during the duel. I'm using Windows 7, Pentium Dual Core, 2.1 GHz, 3 GB Ram.



Aorn  
#9 Posted : Friday, June 26, 2015 12:28:52 PM(UTC)
Aorn

Rank: Advanced Member

Joined: 5/3/2013(UTC)
Posts: 125

Thanks: 3 times
Was thanked: 2 time(s) in 2 post(s)
What about puffin browser on the iOS device ?
Percival18  
#10 Posted : Friday, June 26, 2015 12:36:04 PM(UTC)
Percival18

Rank: Administration

Joined: 11/25/2012(UTC)
Posts: 2,117

Thanks: 80 times
Was thanked: 1649 time(s) in 530 post(s)
Originally Posted by: Aorn Go to Quoted Post
What about puffin browser on the iOS device ?


How many times do I have to repeat myself? It does not work on iOS.
Bateriemann  
#11 Posted : Friday, June 26, 2015 1:36:24 PM(UTC)
Bateriemann

Rank: Advanced Member

Joined: 3/17/2013(UTC)
Posts: 131

Thanks: 10 times
Was thanked: 14 time(s) in 13 post(s)
Thank you for taking ygopro to the next level.

In my browser ygopro is not to slow, just the download? of the pictures of the cards need more time. the ai decides fast to active a card, then 1/2 second i just see a white field before i can see the picture of the card the ai wants to play.

Can i mute the sounds of ygopro in the browser, like when i / ai summons a monster?

Bat
Bat
Aorn  
#12 Posted : Friday, June 26, 2015 1:44:06 PM(UTC)
Aorn

Rank: Advanced Member

Joined: 5/3/2013(UTC)
Posts: 125

Thanks: 3 times
Was thanked: 2 time(s) in 2 post(s)
+ percival18 do you can't make it work in puffin in the next update ?
Percival18  
#13 Posted : Friday, June 26, 2015 2:37:12 PM(UTC)
Percival18

Rank: Administration

Joined: 11/25/2012(UTC)
Posts: 2,117

Thanks: 80 times
Was thanked: 1649 time(s) in 530 post(s)
Originally Posted by: Bateriemann Go to Quoted Post
Thank you for taking ygopro to the next level.

In my browser ygopro is not to slow, just the download? of the pictures of the cards need more time. the ai decides fast to active a card, then 1/2 second i just see a white field before i can see the picture of the card the ai wants to play.

Can i mute the sounds of ygopro in the browser, like when i / ai summons a monster?

Bat

The first time you see a card it has to download the pictures. Afterwards the pic will show up instantly.

There is no way to mute the sounds yet. You could mute Chrome in your system sound settings (for now).

Originally Posted by: Aorn Go to Quoted Post
+ percival18 do you can't make it work in puffin in the next update ?

Sorry it will not work on puffin. I understand that you want to play on iOS but the only way now is to use a jailbroken device.
Percival18  
#14 Posted : Friday, June 26, 2015 2:38:50 PM(UTC)
Percival18

Rank: Administration

Joined: 11/25/2012(UTC)
Posts: 2,117

Thanks: 80 times
Was thanked: 1649 time(s) in 530 post(s)
Originally Posted by: Naz Zuki Go to Quoted Post
Status: ERROR [NaCl module load failed: PnaclCoordinator: Compile process could not be created: ]

What this mean?

Sorry I have no idea :( Do you have the latest version of Chrome? I test it with version 43.
Zardis  
#15 Posted : Saturday, June 27, 2015 2:51:15 AM(UTC)
Zardis

Rank: Newbie

Joined: 11/17/2014(UTC)
Posts: 2

Originally Posted by: Percival18 Go to Quoted Post
Originally Posted by: Naz Zuki Go to Quoted Post
Status: ERROR [NaCl module load failed: PnaclCoordinator: Compile process could not be created: SRPC connection failure for helper module ]

What this mean?

Sorry I have no idea :( Do you have the latest version of Chrome? I test it with version 43.


Percy, I think this has something to do with (Flash or whatever this uses) not being able in the computer/not activated, whatever. I know because I'm trying on my work computer and it has very limited access to certain things that use Java/Flash, etc.

Before the android YGOPro app was available (Ages ago), I tried to get into DN at work to kill time and it doesn't get past the login stage. (Just mentioning it, in case it helps you somehow to figure out what it might be)

EDIT: Oh, and I put in bold letters the rest of the message as it shows on my end.

Edited by user Saturday, June 27, 2015 2:59:26 AM(UTC)  | Reason: Not specified

Tea82  
#16 Posted : Saturday, June 27, 2015 7:23:09 AM(UTC)
Tea82

Rank: Advanced Member

Joined: 12/4/2012(UTC)
Posts: 1,437

Thanks: 3355 times
Was thanked: 325 time(s) in 246 post(s)
[Status: ERROR [NaCl module load failed: PnaclCoordinator: Compile process could not be created: ]

Actually this is the problem I have on the start but like I say before I try 2 times to reload Ygochrome and after that this error stop to appeared!!:S I think the problem belong to chrome and not to Ygochrome actually!!:S Basically the best solution is to simply reload the Ygochrome again and again:P
Hello23  
#17 Posted : Saturday, June 27, 2015 12:08:58 PM(UTC)
Hello23

Rank: Advanced Member

Joined: 5/16/2013(UTC)
Posts: 520

Thanks: 199 times
Was thanked: 108 time(s) in 80 post(s)
big up-date from puzzle only ..

but i notice some things :

1. why not make ur field sourse code of this ygocrome the same as ur percy's ygo pro ?
( where the cards dont over lap the field , is one more subtle thing that sets a part percys ygo pro from other sims ) :
UserPostedImage

2. i know the location to change ur card pics in
Data\profile\Default\File System\000\p\00


"00000003" , if u re-name to "00000003.jpg" is the first card by de-fault the ygocrome downlodes when u hover over ur mouse on then blank card ,
but their numbered to follow in sequense , so they dont have the same no. as their card id .. so it possible to change the de-fault view of the card pics :
UserPostedImage


my question is :
will u change this in future versions to name these card pics the same as their card ids to make it easer to insert oricas / fan made users cards then later on custom cards , without havig to rename it like
"00000003" , "00000004" , "00000005" , etc. ?

3. im afraid this might some day re-place ygo pro percys mod , since it will up-date quicker , is more accesable for the most part , do u plan on re-placing percys mod ygo pro with ygocrome once its finalised in near by future ?

this ygocrome , can only get beter

thank u :clap

Edited by user Saturday, June 27, 2015 12:36:15 PM(UTC)  | Reason: grammer fixes

Bee Ba  
#18 Posted : Saturday, June 27, 2015 12:19:58 PM(UTC)
Bee Ba

Rank: Advanced Member

Joined: 3/1/2015(UTC)
Posts: 712

Thanks: 9 times
Was thanked: 95 time(s) in 86 post(s)
@Hello23: Were you able to find where the decks are stored? I went to C:\Users\Username\AppData\Local\Google\Chrome\User Data\Default\File System. After that, I don't know where to go. My decks are still remembered by ygochrome after I make them, but it would be much easier to just import all of them at once if I can find the folder where they are stored.
vlelg  
#19 Posted : Saturday, June 27, 2015 12:27:55 PM(UTC)
vlelg

Rank: Member

Joined: 3/28/2014(UTC)
Posts: 21

Greetings,

I am vlelg, the patching administrator for South Korea's biggest YGOPro community.

I saw the YGOChrome at the forum. It was really impressive, but unfortunately it is hard for us Korean users to play with it due to the language problem.For YGOPro we have our own translated cdb files, but cannot find a way to fit them in for YGOChrome by ourselves.

So I ask as the representative of our community, if you can support South Korean language at YGOChrome. If you agree with it, we will send you cards.cdb, string.conf, language fonts and system.conf we are currently using for YGOPro.
I will wait for your positive reply. Thank you.
Leviair  
#20 Posted : Saturday, June 27, 2015 12:47:13 PM(UTC)
Leviair

Rank: Advanced Member

Joined: 1/6/2013(UTC)
Posts: 64

Was thanked: 6 time(s) in 4 post(s)
I have a problem.
It says Satus: running but the screen stays black. =/
Users browsing this topic
5 Pages123>»
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Notification

Icon
Error