YGOPRO Forum

Welcome Guest! To enable all features please try to register or login.
6 Pages«<3456>
Options
Go to last post Go to first unread
Snarky  
#81 Posted : Wednesday, November 04, 2015 9:47:02 AM(UTC)
Snarky

Rank: Advanced Member

Joined: 7/6/2013(UTC)
Posts: 2,197

Thanks: 11 times
Was thanked: 462 time(s) in 340 post(s)
Originally Posted by: RaiZZZ19 Go to Quoted Post

Yes you can use the old default GUI that is on the left side of the picture. Just rename your skin with like skin1 or anything or remove skin folder and use_skin=1.

Thanks, it seems to work. I did not know that.
Quote:

@Leishmania: You have a weird taste. I actually like the new one (It's classy) the old one is like a cavemans gui but that is my opinion and you have yours. Well just follow my instructions above to use the old gui.

I guess, I have a weird taste as well, then :)

thanks 2 users thanked Snarky for this useful post.
Tea82  
#82 Posted : Wednesday, November 04, 2015 11:13:45 AM(UTC)
Tea82

Rank: Advanced Member

Joined: 12/4/2012(UTC)
Posts: 1,437

Thanks: 3355 times
Was thanked: 325 time(s) in 246 post(s)
Guys I have a little problem about the new update!!:( I notice that every time I open ygopro then a folder called live inside on expansions folder was appeared and depending of percy instructions you cannot make any change here!!:( The serious problem is that for this reason I am not able to use the custom lflist.conf file I make anymore in order to find easy and fast the action,speed and custom cards my ygopro have!! I wonder if there is a way to not allow ygopro to make this live file every time I open it!!:doh
Michael Lawrence Dee  
#83 Posted : Wednesday, November 04, 2015 11:30:37 AM(UTC)
Michael Lawrence Dee

Rank: Advanced Member

Joined: 1/28/2014(UTC)
Posts: 8,804

Thanks: 730 times
Was thanked: 1337 time(s) in 1077 post(s)
Originally Posted by: Tea82 Go to Quoted Post
Guys I have a little problem about the new update!!:( I notice that every time I open ygopro then a folder called live inside on expansions folder was appeared and depending of percy instructions you cannot make any change here!!:( The serious problem is that for this reason I am not able to use the custom lflist.conf file I make anymore in order to find easy and fast the action,speed and custom cards my ygopro have!! I wonder if there is a way to not allow ygopro to make this live file every time I open it!!:doh


Yeah. I have 2 copies of YGoPro. The official version and a separate version with this so it doesn't auto-update.
"ignore_instant_updates = 1" in the system.conf
Now this is how I play:
thanks 1 user thanked Michael Lawrence Dee for this useful post.
Tea82  
#84 Posted : Wednesday, November 04, 2015 11:53:55 AM(UTC)
Tea82

Rank: Advanced Member

Joined: 12/4/2012(UTC)
Posts: 1,437

Thanks: 3355 times
Was thanked: 325 time(s) in 246 post(s)
Oh Michael Lawrence Dee you are the best!!:thup This is very clever and interesting tip!!;) Thanks a lot!!:laugh
Tea82  
#85 Posted : Wednesday, November 04, 2015 12:00:00 PM(UTC)
Tea82

Rank: Advanced Member

Joined: 12/4/2012(UTC)
Posts: 1,437

Thanks: 3355 times
Was thanked: 325 time(s) in 246 post(s)
Mmm still my own separate version ask for the update even of system.conf file I add the "ignore_instant_updates = 1 option!!:doh :( Michael Lawrence Dee can you please upload your system.conf file please??:)
Michael Lawrence Dee  
#86 Posted : Wednesday, November 04, 2015 12:05:19 PM(UTC)
Michael Lawrence Dee

Rank: Advanced Member

Joined: 1/28/2014(UTC)
Posts: 8,804

Thanks: 730 times
Was thanked: 1337 time(s) in 1077 post(s)
Originally Posted by: Tea82 Go to Quoted Post
Mmm still my own separate version ask for the update even of system.conf file I add the "ignore_instant_updates = 1 option!!:doh :( Michael Lawrence Dee can you please upload your system.conf file please??:)


Original:


My Custom YGoPro:
Now this is how I play:
thanks 1 user thanked Michael Lawrence Dee for this useful post.
Snarky  
#87 Posted : Wednesday, November 04, 2015 12:06:20 PM(UTC)
Snarky

Rank: Advanced Member

Joined: 7/6/2013(UTC)
Posts: 2,197

Thanks: 11 times
Was thanked: 462 time(s) in 340 post(s)
Originally Posted by: Tea82 Go to Quoted Post
Mmm still my own separate version ask for the update even of system.conf file I add the "ignore_instant_updates = 1 option!!:doh :( Michael Lawrence Dee can you please upload your system.conf file please??:)


The instant update feature doesn't ask for an update, it just downlads it. If you are asked for an update, that means your program is outdated and needs to be updated to 1.033.7

The ignore instant update function does not prevent downloading the "live" folder either, as far as I am aware, it will just ignore its contents. I might be wrong about that, but it definitely ignores the folder, if it was downloaded previously.

Edited by user Wednesday, November 04, 2015 12:06:58 PM(UTC)  | Reason: Not specified

Tea82  
#88 Posted : Wednesday, November 04, 2015 12:18:50 PM(UTC)
Tea82

Rank: Advanced Member

Joined: 12/4/2012(UTC)
Posts: 1,437

Thanks: 3355 times
Was thanked: 325 time(s) in 246 post(s)
It's weird but every time I open ygopro.exe then ygopro ask me still for the update and auto delete the ignore_instant_updates = 1 option!!:S Mmm perhaps Snarky have right about it but for now my first priority is to disable somehow the auto-update or the live folder problem!!:doh Mmm if Michael Lawrence Dee you upload only your separate ygopro.exe version!! I have to test and see something!!:)
Tea82  
#89 Posted : Wednesday, November 04, 2015 1:16:42 PM(UTC)
Tea82

Rank: Advanced Member

Joined: 12/4/2012(UTC)
Posts: 1,437

Thanks: 3355 times
Was thanked: 325 time(s) in 246 post(s)
Oh!! It's working!!:laugh I find out how to use my custom lflist.conf on ygopro-1.033.7-Percy!!:) Here the solution:

1. Download the ygopro-1.033.7-Percy full only version!!

2. Check the expansion folder and delete the live folder

3. Open system.conf and follow Michael Lawrence Dee instructions!!

4. Open ygopro and notice that now you can use your custom lflist.conf !!

The Pope  
#90 Posted : Friday, November 06, 2015 9:23:30 PM(UTC)
The Pope

Rank: Advanced Member

Joined: 12/4/2012(UTC)
Posts: 231

Thanks: 1 times
Was thanked: 4 time(s) in 4 post(s)
I tried doing a full reinstall; I'm still having sound issues.
kaiser11492  
#91 Posted : Thursday, November 12, 2015 10:28:54 PM(UTC)
kaiser11492

Rank: Newbie

Joined: 7/28/2015(UTC)
Posts: 3

Was thanked: 1 time(s) in 1 post(s)
I tried to upload the new update on my Mac, but the program immediately crashed upon being loaded. I then deleted the whole thing and reinstalled everything with the update, but it keeps doing the same thing. This is the message I always get:

Process: ygopro [4626]
Path: /Applications/Ygopro/ygopro.app/Contents/MacOS/ygopro
Identifier: co.ygopro.percy
Version: ??? (???)
Code Type: X86-64 (Native)
Parent Process: launchd [115]

Date/Time: 2015-11-12 17:24:31.859 -0500
OS Version: Mac OS X 10.6.8 (10K549)
Report Version: 6

Interval Since Last Report: 1880 sec
Crashes Since Last Report: 4
Per-App Crashes Since Last Report: 4
Anonymous UUID: A9359449-9833-4410-A5FD-D98A57D82DB3

Exception Type: EXC_BREAKPOINT (SIGTRAP)
Exception Codes: 0x0000000000000002, 0x0000000000000000
Crashed Thread: 0

Dyld Error Message:
Library not loaded: /usr/lib/libc++.1.dylib
Referenced from: /Applications/Ygopro/ygopro.app/Contents/MacOS/ygopro
Reason: image not found

Binary Images:
0x7fff5fc00000 - 0x7fff5fc3be0f dyld 132.1 (???) <29DECB19-0193-2575-D838-CF743F0400B2> /usr/lib/dyld

Model: MacBook7,1, BootROM MB71.0039.B0B, 2 processors, Intel Core 2 Duo, 2.4 GHz, 2 GB, SMC 1.60f6
Graphics: NVIDIA GeForce 320M, NVIDIA GeForce 320M, PCI, 256 MB
Memory Module: global_name
AirPort: spairport_wireless_card_type_airport_extreme (0x14E4, 0x93), Broadcom BCM43xx 1.0 (5.10.131.42.4)
Bluetooth: Version 2.4.5f3, 2 service, 19 devices, 1 incoming serial ports
Network Service: AirPort, AirPort, en1
Serial ATA Device: Hitachi HTS545025B9SA02, 232.89 GB
Serial ATA Device: HL-DT-ST DVDRW GS23N
USB Device: Built-in iSight, 0x05ac (Apple Inc.), 0x8507, 0x24600000 / 2
USB Device: BRCM2070 Hub, 0x0a5c (Broadcom Corp.), 0x4500, 0x06600000 / 3
USB Device: Bluetooth USB Host Controller, 0x05ac (Apple Inc.), 0x8218, 0x06630000 / 4
USB Device: Apple Internal Keyboard / Trackpad, 0x05ac (Apple Inc.), 0x0236, 0x06300000 / 2
thanks 1 user thanked kaiser11492 for this useful post.
Juan05  
#92 Posted : Monday, November 16, 2015 12:48:48 AM(UTC)
Juan05

Rank: Newbie

Joined: 3/12/2014(UTC)
Posts: 12

Thanks: 1 times
I downloaded the latest update and all was fine until I faced a Kaiju / Graydle, there was a Kaiju without image, I was confused then later I look for the new Kaiju and Painful Escape but looks like I don't have these cards :S

Why is that?
Grayfia  
#93 Posted : Monday, November 16, 2015 3:55:10 AM(UTC)
Grayfia

Rank: Newbie

Joined: 11/15/2015(UTC)
Posts: 1

I done download it but when i try to open the game, does not work. And i delete all, to download it again and the same thing
DaKareerKilla  
#94 Posted : Thursday, November 19, 2015 11:32:59 PM(UTC)
DaKareerKilla

Rank: Advanced Member

Joined: 12/7/2012(UTC)
Posts: 109

Thanks: 7 times
Was thanked: 8 time(s) in 8 post(s)
Originally Posted by: Juan05 Go to Quoted Post
I downloaded the latest update and all was fine until I faced a Kaiju / Graydle, there was a Kaiju without image, I was confused then later I look for the new Kaiju and Painful Escape but looks like I don't have these cards :S

Why is that?


The TCG World Premier cards (10 additional cards added to every major set) always take a little longer to be added. I believe this time around, Percy is trialling some cards in "beta", which may be the reason for the lack of a card image when your opponent played one of those cards.

If you cannot use the beta cards, fret not, the new update with the TCG World Premiers, plus a few other cards revealed in the OCG (the new Blue-Eyes cards, for example) does not normally take too long to be uploaded.
marik  
#95 Posted : Friday, November 20, 2015 1:08:54 AM(UTC)
marik

Rank: Advanced Member

Joined: 2/25/2013(UTC)
Posts: 716

Thanks: 8 times
Was thanked: 43 time(s) in 33 post(s)
Originally Posted by: DaKareerKilla Go to Quoted Post
Originally Posted by: Juan05 Go to Quoted Post
I downloaded the latest update and all was fine until I faced a Kaiju / Graydle, there was a Kaiju without image, I was confused then later I look for the new Kaiju and Painful Escape but looks like I don't have these cards :S

Why is that?


The TCG World Premier cards (10 additional cards added to every major set) always take a little longer to be added. I believe this time around, Percy is trialling some cards in "beta", which may be the reason for the lack of a card image when your opponent played one of those cards.

If you cannot use the beta cards, fret not, the new update with the TCG World Premiers, plus a few other cards revealed in the OCG (the new Blue-Eyes cards, for example) does not normally take too long to be uploaded.



if you use XP you must download the beta card manually. That because XP doesn't support Ygopro Insant Update (XP OS not synch with github's feature)

here is the erie's github files:
https://github.com/Ygoproco/Live


for any further information you can find in my post here :
www.ygopro.co/Forum/tabi...ta-cards--instant-update

Edited by user Friday, November 20, 2015 1:41:33 AM(UTC)  | Reason: Not specified

Tahcryon  
#96 Posted : Sunday, November 22, 2015 11:46:23 AM(UTC)
Tahcryon

Rank: Advanced Member

Joined: 6/11/2014(UTC)
Posts: 108

Thanks: 1 times
Was thanked: 14 time(s) in 11 post(s)
In the future, it'd be cool to have a 'key card' feature, with a unique summoning noise when summoned/activated. It'd make duels a lot more intense.
Kuntheone  
#97 Posted : Monday, November 23, 2015 10:31:08 PM(UTC)
Kuntheone

Rank: Member

Joined: 9/26/2014(UTC)
Posts: 30

Thanks: 5 times
Hi! I have a question...

Will the Ai decks be updated in the next update? I'm asking because of the banlist and what not...
MukuroRokudo  
#98 Posted : Sunday, December 06, 2015 6:53:56 PM(UTC)
MukuroRokudo

Rank: Newbie

Joined: 6/24/2014(UTC)
Posts: 3

If i posted this in the wrong place then sorry. I have a Macbook and I'm running the version just before this update. I downloaded the update and I wasn't even able to open the application so i ended up redownloading the old version. what do i do?
Checco94  
#99 Posted : Sunday, December 13, 2015 10:40:27 AM(UTC)
Checco94

Rank: Newbie

Joined: 3/7/2015(UTC)
Posts: 2

Sorry where is the full version of 1.033.7 on mac? Because don't run the update to me.
MonsterRage15  
#100 Posted : Tuesday, December 15, 2015 1:45:05 AM(UTC)
MonsterRage15

Rank: Newbie

Joined: 12/2/2015(UTC)
Posts: 1

so I'm using a school laptop and because its an install it want let me install the update so is there a direct download for the 7 update without just updating my current one if that makes sense
Users browsing this topic
6 Pages«<3456>
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Notification

Icon
Error