YGOPRO Forum

Welcome Guest! To enable all features please try to register or login.
4 Pages<1234>
Options
Go to last post Go to first unread
quackmaster  
#21 Posted : Thursday, November 19, 2015 8:14:03 PM(UTC)
quackmaster

Rank: Advanced Member

Joined: 9/25/2013(UTC)
Posts: 32

Thanks: 1 times
Originally Posted by: quackmaster Go to Quoted Post
Trying to play online, and everytime I select a deck it tell me it is an "Invalid Deck". Any idea why this is?

All my decklists are the correct number of cards and adhere to the current banlist (which I made sure was selected on hosting) The only thing I can think of is maybe its the DOCS cards in the decks (Kozmo deck for example) because they still have the Beta symbol by the image?

Anyway, until this is figured out Chrome is pretty unplayable for me.


I continued to fiddle with setting on YGOChrome, and I can successfully enter the duel if I check "Don't check deck", but once in game it removes all my DOCS cards from deck. I guess that supports my thought that the issue its having is with the beta cards.

I don't know why this is, since I was sure those cards were running successfully on the EU server of Chrome even just last week...

DECKS: Burning Abyss, Kozmo, Psy-Frame, Ultra Athlete, Galaxy, HandTrix, D.D., Hunder
KirbyZillaTheDude  
#22 Posted : Friday, November 20, 2015 12:05:51 PM(UTC)
KirbyZillaTheDude

Rank: Newbie

Joined: 11/20/2015(UTC)
Posts: 1

I'm having an issue with YGOChrome. I just discovered it and wanted to try it out, but when I open it, I get a black screen. I tried refreshing it, and it loads, but still ends up with a black screen, while telling me it's running.

I checked Google Chrome for any updates and I'm up to date, the pop-up block was turned off, cleared by browsing history, etc. Still get the black screen.

http://puu.sh/lscgK/8f63fc8caa.png

So can anyone help me figure out what's going on, or am I just unable to play on YGOChrome?
cSilent  
#23 Posted : Tuesday, November 24, 2015 3:36:45 AM(UTC)
cSilent

Rank: Newbie

Joined: 11/22/2015(UTC)
Posts: 2

Every time I try out tag duels on YGOChrome, it crashes after the first players turn. Does anybody know how to fix this? Thanks in advance.
avivgram98  
#24 Posted : Wednesday, November 25, 2015 11:33:02 AM(UTC)
avivgram98

Rank: Newbie

Joined: 10/15/2015(UTC)
Posts: 1

Admin, Why YGOPRO Chrome Becomes like this :S Nothing ? :wall https://www.facebook.com/photo.php?fbid=1716069488628128&set=a.1410427715858975.1073741828.100006752797508&type=3&theater
Sagemicchris  
#25 Posted : Monday, November 30, 2015 5:15:13 AM(UTC)
Sagemicchris

Rank: Newbie

Joined: 11/29/2015(UTC)
Posts: 1

Originally Posted by: KirbyZillaTheDude Go to Quoted Post
I'm having an issue with YGOChrome. I just discovered it and wanted to try it out, but when I open it, I get a black screen. I tried refreshing it, and it loads, but still ends up with a black screen, while telling me it's running.

I checked Google Chrome for any updates and I'm up to date, the pop-up block was turned off, cleared by browsing history, etc. Still get the black screen.

http://puu.sh/lscgK/8f63fc8caa.png

So can anyone help me figure out what's going on, or am I just unable to play on YGOChrome?


Yeah I am having the same issue anyone have a solution?
xaviersteven  
#26 Posted : Monday, November 30, 2015 6:59:14 AM(UTC)
xaviersteven

Rank: Newbie

Joined: 10/28/2015(UTC)
Posts: 3

This is my problem. I think it failed to download the needed files even though I clicked Allow when I was asked for permission.

UserPostedImage
Exodus6996  
#27 Posted : Sunday, December 06, 2015 9:18:02 PM(UTC)
Exodus6996

Rank: Newbie

Joined: 12/1/2015(UTC)
Posts: 2

I play YGO PRO chrome version and everytime i go to play tag mode it keeps crashing any info ....
Exodus6996  
#28 Posted : Sunday, December 06, 2015 9:20:15 PM(UTC)
Exodus6996

Rank: Newbie

Joined: 12/1/2015(UTC)
Posts: 2

I play YGO PRO chrome version and everytime i go to play tag mode it keeps crashing any info ....
lzsgodmax  
#29 Posted : Friday, January 15, 2016 12:45:17 AM(UTC)
lzsgodmax

Rank: Member

Joined: 2/7/2014(UTC)
Posts: 24

almost complete:thup

except multi language
Percival18  
#30 Posted : Friday, January 15, 2016 12:39:32 PM(UTC)
Percival18

Rank: Administration

Joined: 11/25/2012(UTC)
Posts: 2,117

Thanks: 80 times
Was thanked: 1649 time(s) in 530 post(s)
Originally Posted by: lzsgodmax Go to Quoted Post
almost complete:thup

except multi language

Sorry about that I keep forgetting it :blush

Do you think Chinese players would mind if the game is in Chinese, but card pics are in English?
AntiMetaman  
#31 Posted : Friday, January 15, 2016 2:14:46 PM(UTC)
AntiMetaman

Rank: Advanced Member

Joined: 12/29/2013(UTC)
Posts: 3,758

Thanks: 186 times
Was thanked: 745 time(s) in 494 post(s)
Originally Posted by: Percival18 Go to Quoted Post
Originally Posted by: lzsgodmax Go to Quoted Post
almost complete:thup

except multi language

Sorry about that I keep forgetting it :blush

Do you think Chinese players would mind if the game is in Chinese, but card pics are in English?


Can you maybe set the language so that the game will automatically download pics based on the language you picked? Currently, we have hq projects in english, chinese simplified, chinese traditional, japanese, and italian. It's actually quite easy to make the proxies in other languages. I've done it before but magician_arron is taking care of the japanese proxies currently. If you need them, I can send it.
Zorpheus  
#32 Posted : Saturday, January 16, 2016 8:21:32 PM(UTC)
Zorpheus

Rank: Member

Joined: 1/25/2014(UTC)
Posts: 16

Is this where to post card-related bugs regarding YGOChrome? Because... the game works fine for me (well done, BTW), buuuuuut Galaxy-Eyes Photon Dragon's ability to banish itself and the card its battling is not working, at all. Doesn't recognize it should be able to activate, even when I try to force an activation.
lzsgodmax  
#33 Posted : Sunday, January 17, 2016 1:22:43 AM(UTC)
lzsgodmax

Rank: Member

Joined: 2/7/2014(UTC)
Posts: 24

Originally Posted by: Percival18 Go to Quoted Post
Originally Posted by: lzsgodmax Go to Quoted Post
almost complete:thup

except multi language

Sorry about that I keep forgetting it :blush

Do you think Chinese players would mind if the game is in Chinese, but card pics are in English?


Pics are not very important i think. In fact, the Android and ios players are using en pics with chinese language now. But we do have some problems in iOS,android or mac version with chinese language. For example, we can't type chinese in mac or ios(android users can use 'native keyboard'). The game of mac crashes when we change side decks. The messeges of effect chains can't display normally(only see some numbers or nothing).

Maybe the gcc build causes these problems, or unicode i guess.

UserPostedImage

Edited by user Monday, January 18, 2016 3:57:57 AM(UTC)  | Reason: Not specified

lzsgodmax  
#34 Posted : Sunday, January 17, 2016 1:39:22 AM(UTC)
lzsgodmax

Rank: Member

Joined: 2/7/2014(UTC)
Posts: 24

And probably these problems will appear in Chrome version if we use chinese languages.
lzsgodmax  
#35 Posted : Monday, January 18, 2016 8:29:23 AM(UTC)
lzsgodmax

Rank: Member

Joined: 2/7/2014(UTC)
Posts: 24

also u can see the card names can't display in the search collum. this is ios version

UserPostedImage
jhonnybsg  
#36 Posted : Thursday, February 11, 2016 4:08:35 PM(UTC)
jhonnybsg

Rank: Newbie

Joined: 12/5/2015(UTC)
Posts: 7

Thanks: 1 times
A bug: If you delete all the cards using the mouse's right button, when it gets to zero cards in the main deck, it crashes.
Percival18  
#37 Posted : Thursday, February 11, 2016 4:43:25 PM(UTC)
Percival18

Rank: Administration

Joined: 11/25/2012(UTC)
Posts: 2,117

Thanks: 80 times
Was thanked: 1649 time(s) in 530 post(s)
Originally Posted by: jhonnybsg Go to Quoted Post
A bug: If you delete all the cards using the mouse's right button, when it gets to zero cards in the main deck, it crashes.

I just tried that and it works fine here :S
Bromantic  
#38 Posted : Thursday, February 11, 2016 8:25:07 PM(UTC)
Bromantic

Rank: Advanced Member

Joined: 2/1/2014(UTC)
Posts: 361

Thanks: 87 times
Was thanked: 58 time(s) in 48 post(s)
Other than some latency issues regarding the web client, great job on the chrome ygopro. Down the line, would it be possible to link the web client to a Github or some external storage so we can put pics/scripts/databases in the cloud? Also, is it possible to port the Android Client to chrome via the Archon Runtime etc? I think that would be very useful.

Edited by user Thursday, February 11, 2016 8:26:14 PM(UTC)  | Reason: Not specified

Percival18  
#39 Posted : Thursday, February 11, 2016 8:46:02 PM(UTC)
Percival18

Rank: Administration

Joined: 11/25/2012(UTC)
Posts: 2,117

Thanks: 80 times
Was thanked: 1649 time(s) in 530 post(s)
Originally Posted by: Bromantic Go to Quoted Post
Other than some latency issues regarding the web client, great job on the chrome ygopro. Down the line, would it be possible to link the web client to a Github or some external storage so we can put pics/scripts/databases in the cloud? Also, is it possible to port the Android Client to chrome via the Archon Runtime etc? I think that would be very useful.

Thanks. Putting the game resources in another location is possible, but it wouldn't be practical. Ygopro preloads every card script before a duel, by putting those scripts in the cloud it would need to make a new connection for every script (to download it). It will take a long time before you can start playing.
thanks 1 user thanked Percival18 for this useful post.
Bromantic  
#40 Posted : Friday, February 12, 2016 5:26:17 AM(UTC)
Bromantic

Rank: Advanced Member

Joined: 2/1/2014(UTC)
Posts: 361

Thanks: 87 times
Was thanked: 58 time(s) in 48 post(s)
Originally Posted by: Percival18 Go to Quoted Post
Originally Posted by: Bromantic Go to Quoted Post
Other than some latency issues regarding the web client, great job on the chrome ygopro. Down the line, would it be possible to link the web client to a Github or some external storage so we can put pics/scripts/databases in the cloud? Also, is it possible to port the Android Client to chrome via the Archon Runtime etc? I think that would be very useful.

Thanks. Putting the game resources in another location is possible, but it wouldn't be practical. Ygopro preloads every card script before a duel, by putting those scripts in the cloud it would need to make a new connection for every script (to download it). It will take a long time before you can start playing.


I think having the Android version ported to Chrome via Archon is just a few configurations/settings away. If i recall, Chrome used Local resources for storing the card databases and other files, so that would give some synergy between the 2 clients without diverting from the existing Chrome beta. This allows access to custom scripts, databases, sounds, covers, and other files that we already know works with Android.
Users browsing this topic
4 Pages<1234>
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Notification

Icon
Error