YGOPRO Forum

Welcome Guest! To enable all features please try to register or login.
7 Pages«<34567>
Options
Go to last post Go to first unread
bou28  
#81 Posted : Sunday, August 21, 2016 5:47:05 PM(UTC)
bou28

Rank: Advanced Member

Joined: 2/23/2013(UTC)
Posts: 245

Thanks: 14 times
Was thanked: 8 time(s) in 8 post(s)
[YOL wrote:
Edo9300;158082]
Originally Posted by: bou28 Go to Quoted Post
Originally Posted by: Michael Lawrence Dee Go to Quoted Post
Originally Posted by: bou28 Go to Quoted Post

Line 496 is EVENT_FLIP for me. Am I the only one ?


Are you sure Live Update is on and the constants.lua is in the live2016 scripts folder?


I don't see you mean with Live Update is on but yeah I've checked the constants.lua from the live2016 scripts folder.


do you have the auto updates on?


How do you do that ?
thanks 1 user thanked bou28 for this useful post.
bou28  
#82 Posted : Sunday, August 21, 2016 7:37:37 PM(UTC)
bou28

Rank: Advanced Member

Joined: 2/23/2013(UTC)
Posts: 245

Thanks: 14 times
Was thanked: 8 time(s) in 8 post(s)
I've Just used the core update. Is There anything else to do ?
Simon8000  
#83 Posted : Sunday, August 21, 2016 8:46:14 PM(UTC)
Simon8000

Rank: Member

Joined: 6/26/2016(UTC)
Posts: 49

Was thanked: 2 time(s) in 2 post(s)
I'm still not sure how to install this update...I don't have any actual problems as far as I know I just don't know what to try doing.
jacebell  
#84 Posted : Sunday, August 21, 2016 10:19:57 PM(UTC)
jacebell

Rank: Newbie

Joined: 8/21/2016(UTC)
Posts: 1

Hey Percy,
Since I got the update, the Ai mode keeps crashing on my computer. Is there a way I can fix this?
Thanks for all your hard work in keeping this alive.
Hiraki11  
#85 Posted : Sunday, August 21, 2016 10:41:33 PM(UTC)
Hiraki11

Rank: Advanced Member

Joined: 6/13/2016(UTC)
Posts: 151

Thanks: 10 times
Was thanked: 3 time(s) in 3 post(s)
I download the new version but why is that I don't the moving background stuff ? :(
and I still have the old background isn't it suppose to come with the space looking one?
http://i.imgur.com/qJQ3qZf.png
help anyone >_<

also the pendulum anime cards stop working.....they won't let me activate them.....at all....

Edited by user Sunday, August 21, 2016 10:42:26 PM(UTC)  | Reason: Not specified

thanks 1 user thanked Hiraki11 for this useful post.
lissanahyugin  
#86 Posted : Monday, August 22, 2016 1:49:53 AM(UTC)
lissanahyugin

Rank: Newbie

Joined: 8/17/2016(UTC)
Posts: 2

Thanks: 3 times
Was thanked: 1 time(s) in 1 post(s)
OH genial ¡¡¡ :)
Rabi-dragon  
#87 Posted : Monday, August 22, 2016 2:20:38 AM(UTC)
Rabi-dragon

Rank: Member

Joined: 3/20/2015(UTC)
Posts: 16

Thanks: 6 times
Was thanked: 4 time(s) in 4 post(s)
In the release notes of linux it says "Dropped support for 32bit", so that means we are not going to be able to play in 32bit systems anymore?, at least we can keep playing normally with the old version or is not going to be compatible with the new one? if thats the case it could be good to still have a playable version for those old systems even if it doesnt have all the new and cool features, just something playable
Loyd3160  
#88 Posted : Monday, August 22, 2016 2:26:17 AM(UTC)
Loyd3160

Rank: Advanced Member

Joined: 8/17/2013(UTC)
Posts: 274

Thanks: 107 times
Was thanked: 17 time(s) in 16 post(s)
Originally Posted by: Hiraki11 Go to Quoted Post
I download the new version but why is that I don't the moving background stuff ? :(
and I still have the old background isn't it suppose to come with the space looking one?
http://i.imgur.com/qJQ3qZf.png
help anyone >_<

also the pendulum anime cards stop working.....they won't let me activate them.....at all....


If you don't like the moving BG simply close the game, Go to your texture folder and remove that Moving BG
Daraethorn  
#89 Posted : Monday, August 22, 2016 6:00:20 AM(UTC)
Daraethorn

Rank: Newbie

Joined: 12/16/2015(UTC)
Posts: 1

Originally Posted by: Percival18 Go to Quoted Post
Originally Posted by: Tegardee Go to Quoted Post
nice update percy.

how can I turn off the animated background? this do my ygopro become 1~5 fps.

Remove the textures/bg.ogv file


I have tried this, tgoing to the texture folder and deleting the bg.ogv file, but then Ygopro becomes unusable, it crashes on the spot, restoring the file makes it work again, but the animated background slows it so much that is unplayable, is there a way to fix this or downgrade?
bou28  
#90 Posted : Monday, August 22, 2016 7:28:46 AM(UTC)
bou28

Rank: Advanced Member

Joined: 2/23/2013(UTC)
Posts: 245

Thanks: 14 times
Was thanked: 8 time(s) in 8 post(s)
Cote update is the auto update, isn't it ?
Michael Lawrence Dee  
#91 Posted : Monday, August 22, 2016 8:27:48 AM(UTC)
Michael Lawrence Dee

Rank: Advanced Member

Joined: 1/28/2014(UTC)
Posts: 8,804

Thanks: 730 times
Was thanked: 1337 time(s) in 1077 post(s)
Originally Posted by: bou28 Go to Quoted Post
Cote update is the auto update, isn't it ?


I don't think so. Open your YGoPro and wait for the exclamation point.
Now this is how I play:
bou28  
#92 Posted : Monday, August 22, 2016 8:51:16 AM(UTC)
bou28

Rank: Advanced Member

Joined: 2/23/2013(UTC)
Posts: 245

Thanks: 14 times
Was thanked: 8 time(s) in 8 post(s)
Originally Posted by: Michael Lawrence Dee Go to Quoted Post
Originally Posted by: bou28 Go to Quoted Post
Cote update is the auto update, isn't it ?


I don't think so. Open your YGoPro and wait for the exclamation point.


Exclamation point ? I've waited and nothing appears. By the way I've got the last version Ygopro 1.033.A.
Michael Lawrence Dee  
#93 Posted : Monday, August 22, 2016 9:18:20 AM(UTC)
Michael Lawrence Dee

Rank: Advanced Member

Joined: 1/28/2014(UTC)
Posts: 8,804

Thanks: 730 times
Was thanked: 1337 time(s) in 1077 post(s)
Originally Posted by: bou28 Go to Quoted Post
Originally Posted by: Michael Lawrence Dee Go to Quoted Post
Originally Posted by: bou28 Go to Quoted Post
Cote update is the auto update, isn't it ?


I don't think so. Open your YGoPro and wait for the exclamation point.


Exclamation point ? I've waited and nothing appears. By the way I've got the last version Ygopro 1.033.A.


On the upper right corner. Just wait, it takes some time, even if you have stable internet connection or just go to the Live2016 github and manually download it there.
Now this is how I play:
Ferrariforever96  
#94 Posted : Monday, August 22, 2016 10:01:18 AM(UTC)
Ferrariforever96

Rank: Member

Joined: 2/6/2014(UTC)
Posts: 27

Thanks: 2 times
Originally Posted by: Rabi-dragon Go to Quoted Post
In the release notes of linux it says "Dropped support for 32bit", so that means we are not going to be able to play in 32bit systems anymore?, at least we can keep playing normally with the old version or is not going to be compatible with the new one? if thats the case it could be good to still have a playable version for those old systems even if it doesnt have all the new and cool features, just something playable


Try to follow the guide an user has showed me in previous posts, maybe you need to download and install some libraries in order that the application should work on your calculator as it happened to me and this user. If this don't work, you'll play with the old version... I hope I have helped you :)

LordProtoMan  
#95 Posted : Monday, August 22, 2016 11:10:55 AM(UTC)
LordProtoMan

Rank: Newbie

Joined: 7/15/2016(UTC)
Posts: 4

Is it also for Android? I image not, but thanks anyway for the reply!
bou28  
#96 Posted : Monday, August 22, 2016 11:30:04 AM(UTC)
bou28

Rank: Advanced Member

Joined: 2/23/2013(UTC)
Posts: 245

Thanks: 14 times
Was thanked: 8 time(s) in 8 post(s)
Originally Posted by: Michael Lawrence Dee Go to Quoted Post
Originally Posted by: bou28 Go to Quoted Post
Originally Posted by: Michael Lawrence Dee Go to Quoted Post
Originally Posted by: bou28 Go to Quoted Post
Cote update is the auto update, isn't it ?


I don't think so. Open your YGoPro and wait for the exclamation point.


Exclamation point ? I've waited and nothing appears. By the way I've got the last version Ygopro 1.033.A.


On the upper right corner. Just wait, it takes some time, even if you have stable internet connection or just go to the Live2016 github and manually download it there.


Have you got a link because I don't know which one I should download.
Michael Lawrence Dee  
#97 Posted : Monday, August 22, 2016 1:25:22 PM(UTC)
Michael Lawrence Dee

Rank: Advanced Member

Joined: 1/28/2014(UTC)
Posts: 8,804

Thanks: 730 times
Was thanked: 1337 time(s) in 1077 post(s)
Originally Posted by: bou28 Go to Quoted Post

Have you got a link because I don't know which one I should download.


I don't exactly know the link. Try going to the Live Github that was previously being used and add '2016' to the end of its url.
Now this is how I play:
bou28  
#98 Posted : Monday, August 22, 2016 1:49:02 PM(UTC)
bou28

Rank: Advanced Member

Joined: 2/23/2013(UTC)
Posts: 245

Thanks: 14 times
Was thanked: 8 time(s) in 8 post(s)
Ok I find it. So if I want to use this effect for a custom card, should I replace the constant with the live2016 one ?
Michael Lawrence Dee  
#99 Posted : Monday, August 22, 2016 1:57:28 PM(UTC)
Michael Lawrence Dee

Rank: Advanced Member

Joined: 1/28/2014(UTC)
Posts: 8,804

Thanks: 730 times
Was thanked: 1337 time(s) in 1077 post(s)
Originally Posted by: bou28 Go to Quoted Post
Ok I find it. So if I want to use this effect for a custom card, should I replace the constant with the live2016 one ?


I guess you just follow these instructions.
https://www.ygopro.co/Fo...-XP-Users-read#post43286

Except changing live to live2016
Now this is how I play:
bou28  
#100 Posted : Monday, August 22, 2016 2:03:35 PM(UTC)
bou28

Rank: Advanced Member

Joined: 2/23/2013(UTC)
Posts: 245

Thanks: 14 times
Was thanked: 8 time(s) in 8 post(s)
There's 2 folders live and live2016 should I erase one ?
Users browsing this topic
7 Pages«<34567>
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Notification

Icon
Error