YGOPRO Forum

Welcome Guest! To enable all features please try to register or login.
7 Pages«<4567>
Options
Go to last post Go to first unread
Rabi-dragon  
#101 Posted : Monday, August 22, 2016 6:28:07 PM(UTC)
Rabi-dragon

Rank: Member

Joined: 3/20/2015(UTC)
Posts: 16

Thanks: 6 times
Was thanked: 4 time(s) in 4 post(s)
Originally Posted by: Ferrariforever96 Go to Quoted Post
Originally Posted by: Rabi-dragon Go to Quoted Post
In the release notes of linux it says "Dropped support for 32bit", so that means we are not going to be able to play in 32bit systems anymore?, at least we can keep playing normally with the old version or is not going to be compatible with the new one? if thats the case it could be good to still have a playable version for those old systems even if it doesnt have all the new and cool features, just something playable


Try to follow the guide an user has showed me in previous posts, maybe you need to download and install some libraries in order that the application should work on your calculator as it happened to me and this user. If this don't work, you'll play with the old version... I hope I have helped you :)



Is not exactly the libraries, the problem is that previously the game and updates for linux included 2 different executables, one for 32bit systems and one for 64bit systems (ygopro32 and ygopro64) but now it only includes one that i suppose is only for 64bits since the release notes say that the support for 32bits was dropped, i can update the cards and scripts with the regular update but unfortunately i need to use the old 32bit executable to play so even if i continue to use it, is not going to recognize my system as updated and like in previous updates i suppose im not going to be able to play in the servers once the update is fully adopted

I can still play since i also have a desktop with windows but this is probably the end for my old 32bit netbook with linux, i dont know if im the only one that still has ygopro installed in an old machine but it would be good to still have a playable version for those systems if possible, as i said it doesnt need to include the new features like the animated bakcground, just be playable
DuelPuzzles  
#102 Posted : Tuesday, August 23, 2016 10:08:53 AM(UTC)
DuelPuzzles

Rank: Newbie

Joined: 8/20/2016(UTC)
Posts: 8

Thanks: 1 times
Was thanked: 1 time(s) in 1 post(s)
Originally Posted by: Ferrariforever96 Go to Quoted Post
Originally Posted by: DuelPuzzles Go to Quoted Post
Quote:

Thanks a lot mate!! :) You've solved my issue. Another question: Does the .ogv animated background work for you? I tried to start the game and it automatically closes but only if I set the .ogv file as the default backgroung, in the other cases the game works properly thanks to you! :)


I am pleased that I could help :).

The animated background does not work for me. I had the same problem as You had. It's cool feature but I don't need it :)



Have a nice day bro! ;) Does the game in fullscreen mode when you are in deck edit or when you are dueling continuously appears and disappears? I use x.org x server because with the proprietary Nvidia drivers the game works properly but everytime I scroll up and down both in the browser and in the desktop some horizontal transparent lines appear and disappear as if the screen instantaneously breaks into two. So I'm forced to use the open source drivers (i.e. x.org x server drivers). Right now the only solution I found is to play in window mode by enlarging the window at the maximum.


I apologise for the belated reply.

I don't have a problem You described in Your post. Probably because I use proprietary Intel drivers.
Sorry but I don't know how to solve Your problem (with Nvidia drivers).
Mandalori  
#103 Posted : Tuesday, August 23, 2016 2:53:56 PM(UTC)
Mandalori

Rank: Advanced Member

Joined: 5/31/2014(UTC)
Posts: 65

Thanks: 1 times
Was thanked: 11 time(s) in 7 post(s)
Originally Posted by: Rabi-dragon Go to Quoted Post
Originally Posted by: Ferrariforever96 Go to Quoted Post
Originally Posted by: Rabi-dragon Go to Quoted Post
In the release notes of linux it says "Dropped support for 32bit", so that means we are not going to be able to play in 32bit systems anymore?, at least we can keep playing normally with the old version or is not going to be compatible with the new one? if thats the case it could be good to still have a playable version for those old systems even if it doesnt have all the new and cool features, just something playable


Try to follow the guide an user has showed me in previous posts, maybe you need to download and install some libraries in order that the application should work on your calculator as it happened to me and this user. If this don't work, you'll play with the old version... I hope I have helped you :)



Is not exactly the libraries, the problem is that previously the game and updates for linux included 2 different executables, one for 32bit systems and one for 64bit systems (ygopro32 and ygopro64) but now it only includes one that i suppose is only for 64bits since the release notes say that the support for 32bits was dropped, i can update the cards and scripts with the regular update but unfortunately i need to use the old 32bit executable to play so even if i continue to use it, is not going to recognize my system as updated and like in previous updates i suppose im not going to be able to play in the servers once the update is fully adopted

I can still play since i also have a desktop with windows but this is probably the end for my old 32bit netbook with linux, i dont know if im the only one that still has ygopro installed in an old machine but it would be good to still have a playable version for those systems if possible, as i said it doesnt need to include the new features like the animated bakcground, just be playable


Same problem here. My Linux Mint doesn't support 64bits. So no more YGOPro here, since XP is no longer supported as well, that only leave Android for me.

I also tried to use the previous version, but it say to me that a new version is available and then YGOPro close when I close the widnwos saying that.
adennis  
#104 Posted : Wednesday, August 24, 2016 10:33:27 PM(UTC)
adennis

Rank: Advanced Member

Joined: 3/11/2016(UTC)
Posts: 110

Thanks: 4 times
Was thanked: 3 time(s) in 2 post(s)
The Al mode can't attack me I mean they summon monsters that are powerful but they don't attack and I tried everything and it looks the new update made some stop working like spear dragon and many more can you help me please
Ferrariforever96  
#105 Posted : Wednesday, August 24, 2016 11:08:39 PM(UTC)
Ferrariforever96

Rank: Member

Joined: 2/6/2014(UTC)
Posts: 27

Thanks: 2 times
Originally Posted by: DuelPuzzles Go to Quoted Post
Originally Posted by: Ferrariforever96 Go to Quoted Post
Originally Posted by: DuelPuzzles Go to Quoted Post
Quote:

Thanks a lot mate!! :) You've solved my issue. Another question: Does the .ogv animated background work for you? I tried to start the game and it automatically closes but only if I set the .ogv file as the default backgroung, in the other cases the game works properly thanks to you! :)


I am pleased that I could help :).

The animated background does not work for me. I had the same problem as You had. It's cool feature but I don't need it :)



Have a nice day bro! ;) Does the game in fullscreen mode when you are in deck edit or when you are dueling continuously appears and disappears? I use x.org x server because with the proprietary Nvidia drivers the game works properly but everytime I scroll up and down both in the browser and in the desktop some horizontal transparent lines appear and disappear as if the screen instantaneously breaks into two. So I'm forced to use the open source drivers (i.e. x.org x server drivers). Right now the only solution I found is to play in window mode by enlarging the window at the maximum.


I apologise for the belated reply.

I don't have a problem You described in Your post. Probably because I use proprietary Intel drivers.
Sorry but I don't know how to solve Your problem (with Nvidia drivers).


Don't worry mate, take your time :) Btw do you manage to receive the instant updates? In Ubuntu version of YGOPro after I updated to the 1.033.A the yellow exclamation point of the notification updates doesn't appear any more. Besides even if click on Main -> Update log nothing happens and as I could see in deck edit the new cards such as "Super Quantal Finisher: Alphan Ball" which are already in Windows version there weren't. What's about you?

Edited by user Wednesday, August 24, 2016 11:12:08 PM(UTC)  | Reason: Not specified

DuelPuzzles  
#106 Posted : Thursday, September 01, 2016 3:23:42 PM(UTC)
DuelPuzzles

Rank: Newbie

Joined: 8/20/2016(UTC)
Posts: 8

Thanks: 1 times
Was thanked: 1 time(s) in 1 post(s)
Originally Posted by: Ferrariforever96 Go to Quoted Post
Originally Posted by: DuelPuzzles Go to Quoted Post
Originally Posted by: Ferrariforever96 Go to Quoted Post
Originally Posted by: DuelPuzzles Go to Quoted Post
Quote:

Thanks a lot mate!! :) You've solved my issue. Another question: Does the .ogv animated background work for you? I tried to start the game and it automatically closes but only if I set the .ogv file as the default backgroung, in the other cases the game works properly thanks to you! :)


I am pleased that I could help :).

The animated background does not work for me. I had the same problem as You had. It's cool feature but I don't need it :)



Have a nice day bro! ;) Does the game in fullscreen mode when you are in deck edit or when you are dueling continuously appears and disappears? I use x.org x server because with the proprietary Nvidia drivers the game works properly but everytime I scroll up and down both in the browser and in the desktop some horizontal transparent lines appear and disappear as if the screen instantaneously breaks into two. So I'm forced to use the open source drivers (i.e. x.org x server drivers). Right now the only solution I found is to play in window mode by enlarging the window at the maximum.


I apologise for the belated reply.

I don't have a problem You described in Your post. Probably because I use proprietary Intel drivers.
Sorry but I don't know how to solve Your problem (with Nvidia drivers).


Don't worry mate, take your time :) Btw do you manage to receive the instant updates? In Ubuntu version of YGOPro after I updated to the 1.033.A the yellow exclamation point of the notification updates doesn't appear any more. Besides even if click on Main -> Update log nothing happens and as I could see in deck edit the new cards such as "Super Quantal Finisher: Alphan Ball" which are already in Windows version there weren't. What's about you?


For update problems try this:

http://www.ygopro.co/For...sts/m/159017/#post159017
Omega_Metroid  
#107 Posted : Friday, September 09, 2016 7:56:54 PM(UTC)
Omega_Metroid

Rank: Member

Joined: 1/9/2015(UTC)
Posts: 22

Thanks: 2 times
Was thanked: 2 time(s) in 1 post(s)
Originally Posted by: Mandalori Go to Quoted Post
Originally Posted by: Rabi-dragon Go to Quoted Post
Originally Posted by: Ferrariforever96 Go to Quoted Post
Originally Posted by: Rabi-dragon Go to Quoted Post
In the release notes of linux it says "Dropped support for 32bit", so that means we are not going to be able to play in 32bit systems anymore?, at least we can keep playing normally with the old version or is not going to be compatible with the new one? if thats the case it could be good to still have a playable version for those old systems even if it doesnt have all the new and cool features, just something playable


Try to follow the guide an user has showed me in previous posts, maybe you need to download and install some libraries in order that the application should work on your calculator as it happened to me and this user. If this don't work, you'll play with the old version... I hope I have helped you :)



Is not exactly the libraries, the problem is that previously the game and updates for linux included 2 different executables, one for 32bit systems and one for 64bit systems (ygopro32 and ygopro64) but now it only includes one that i suppose is only for 64bits since the release notes say that the support for 32bits was dropped, i can update the cards and scripts with the regular update but unfortunately i need to use the old 32bit executable to play so even if i continue to use it, is not going to recognize my system as updated and like in previous updates i suppose im not going to be able to play in the servers once the update is fully adopted

I can still play since i also have a desktop with windows but this is probably the end for my old 32bit netbook with linux, i dont know if im the only one that still has ygopro installed in an old machine but it would be good to still have a playable version for those systems if possible, as i said it doesnt need to include the new features like the animated bakcground, just be playable


Same problem here. My Linux Mint doesn't support 64bits. So no more YGOPro here, since XP is no longer supported as well, that only leave Android for me.

I also tried to use the previous version, but it say to me that a new version is available and then YGOPro close when I close the widnwos saying that.


You can still play on XP systems with 1.033.A (I've checked), but you'll have to hotpatch manually instead of using the automated system:

  • Go to the Live2016 repository. Click "Clone or Download", then "Download ZIP".
  • Extract the file, which will be named "Live2016-master.zip" by default. It contains a folder named "Live2016-master"; rename this folder to "live2016".
  • Move this "live2016" folder to [ygopro install folder]/expansions, replacing the currently existing folder. I recommend renaming the previous folder to somethng like "live 2016 (old)" or "[live2016]" first, so you have a backup in case something goes wrong.


Not sure what to do about images; it seems that it'll automatically download those when you look at a new card, after a minute or three. If not, I'm not sure if they're still at the Live image repository, or if there's a new, Live2016 one.
thanks 2 users thanked Omega_Metroid for this useful post.
Tea82  
#108 Posted : Saturday, September 10, 2016 8:12:11 AM(UTC)
Tea82

Rank: Advanced Member

Joined: 12/4/2012(UTC)
Posts: 1,437

Thanks: 3355 times
Was thanked: 325 time(s) in 246 post(s)
This is a very good advice Omega_Metroid and I high recommended the users who use the XP systems to follow your useful advice!!;) All the pictures even for the Live2016 included on the Live-images folder here https://github.com/Ygoproco/Live-images!! I check it out myself using a cardmanager program or eps Ygopro Card Packer and notice that the Live2016 card pictures all here!!:) It's very very important the XP users or the users who have problem with the auto-update to remember to check everyday this site here https://github.com/Ygoproco ;)
buckwheatloaf  
#109 Posted : Monday, September 12, 2016 5:15:41 PM(UTC)
buckwheatloaf

Rank: Newbie

Joined: 11/27/2014(UTC)
Posts: 5

ever since i did this update all my replay files play back at super slow speeds and they run into errors =(

anyone know a fix for this? maybe i can try going back to the older version.
yamibakura25  
#110 Posted : Saturday, September 17, 2016 2:17:32 AM(UTC)
yamibakura25

Rank: Member

Joined: 6/5/2016(UTC)
Posts: 49

Thanks: 4 times
Was thanked: 1 time(s) in 1 post(s)
Hey Percy, I just downloaded your YGOPRO for android and it has but one glitch. The one they were talking about on DISCORD with the screen being off so you have to touch everything slightly above what it is to make it work. Also I wanted to ask again, why is it that we don't get the same updates that pc gets when you update the system. When I asked before the other guy I think it was FREDERATOR told me it was a space issue. I thought about it and it didn't quite make sense considering when you update it you put the cards on android that pc already had. So my question has evolved into why don't we receive the same updates(pc and android) considering you're just going to update later to that version anyway?
randomguy666  
#111 Posted : Thursday, September 22, 2016 6:57:23 AM(UTC)
randomguy666

Rank: Newbie

Joined: 9/22/2016(UTC)
Posts: 1

Hi Percy, can you turn the bg2 animated viable too? Only the bg is animated, and if I put an animated bg2 it doesn't works.. I would like to use the animated bg only in the duel screen (bg2). Also, can you implement the support to use thumbnail again? Some still use it because the minimized cards looks better this way, and in the new version, the thumbnails are useless. Sorry for the horrible english ><
bostero-arg  
#112 Posted : Saturday, September 24, 2016 4:52:33 AM(UTC)
bostero-arg

Rank: Advanced Member

Joined: 3/19/2014(UTC)
Posts: 114

Was thanked: 4 time(s) in 3 post(s)
Percy, don't forget to fix the Dark Magician "Dark Illusion" name to "Black Illusion".
Hiraki11  
#113 Posted : Friday, September 30, 2016 12:49:55 AM(UTC)
Hiraki11

Rank: Advanced Member

Joined: 6/13/2016(UTC)
Posts: 151

Thanks: 10 times
Was thanked: 3 time(s) in 3 post(s)
Why isn't the animated background working for the Mac version of this pro? anyone ?
I tried to use it but it won't work.....
kefkaroth  
#114 Posted : Tuesday, October 04, 2016 4:59:18 PM(UTC)
kefkaroth

Rank: Advanced Member

Joined: 2/15/2014(UTC)
Posts: 129

Thanks: 12 times
Was thanked: 4 time(s) in 4 post(s)
Originally Posted by: Percival18 Go to Quoted Post
Originally Posted by: KNIGHTWING_222 Go to Quoted Post
Is this the new version of YGOPRO where it has the support for the new functions like EFFECT_CANNOT_LOSE_DECK or EFFECT_CANNOT_LOSE_LP and so forth?

Yes that is correct. Credits to edo9300
Originally Posted by: Kiryu Go to Quoted Post
If I want to change the animated bg, does it have to be .ogv?
Thanks for keeping ygo alive

Correct the animated background only supports .ogv


how about in a future release to add some stat tracking for offline dueling against the a.i.(wins-losses-win%)and some score card to appear after winning or losing a duel similar to tdoane so the duelwin/lose can keep playing until i decide to go back to the menu and adding music optional music for each part of the app so we dont have to keep changing music so much.

Edited by user Tuesday, October 04, 2016 5:01:12 PM(UTC)  | Reason: Not specified

thanks 1 user thanked kefkaroth for this useful post.
KNIGHTWING_222  
#115 Posted : Tuesday, October 11, 2016 10:00:27 PM(UTC)
KNIGHTWING_222

Rank: Advanced Member

Joined: 8/12/2013(UTC)
Posts: 361

Thanks: 26 times
Was thanked: 6 time(s) in 6 post(s)
How do I download a previous version of ygopro?
kirito66120  
#116 Posted : Wednesday, October 26, 2016 7:44:07 PM(UTC)
kirito66120

Rank: Newbie

Joined: 6/12/2015(UTC)
Posts: 1

ygopro percy still being effective, do it will be updated in future and how do we update?
are we forced to join discord chat ?
Michael Lawrence Dee  
#117 Posted : Thursday, October 27, 2016 12:57:56 AM(UTC)
Michael Lawrence Dee

Rank: Advanced Member

Joined: 1/28/2014(UTC)
Posts: 8,804

Thanks: 730 times
Was thanked: 1337 time(s) in 1077 post(s)
Originally Posted by: kirito66120 Go to Quoted Post
ygopro percy still being effective, do it will be updated in future and how do we update?
are we forced to join discord chat ?


Sh....

;)

Keep that down. There's a reason why we call it "YGoPro news and weather."
Now this is how I play:
jerico104  
#118 Posted : Saturday, November 05, 2016 8:08:55 PM(UTC)
jerico104

Rank: Newbie

Joined: 4/6/2014(UTC)
Posts: 1

I got a few questions just say no to each or yes if thats ok. I use the android version of ygopro.
1. Does the window version and Android version can they duel each other ??
2. I wish that the android version hade like a private room or an option to duel a friend just by placing its complete name is that possible or its to complicates i would love that feature but if it is not possible i understand i just want to clear this doubts.
CosmicDragon21  
#119 Posted : Monday, November 14, 2016 6:59:18 PM(UTC)
CosmicDragon21

Rank: Newbie

Joined: 7/6/2015(UTC)
Posts: 1

I can't deck edit on my ygopro app on my macbook Sierra operating system. The minute I type in Raid for Raidraptors, the program fails. I tested out other words for other archetypes and it does the same thing. Are you guys working on an updated version of this to allow Sierra to run it smoothly?

P.S.: I tried the fixing option with the command text but it doesn't do anything, I keep getting something about file not found
bakeneko01  
#120 Posted : Wednesday, November 23, 2016 1:16:21 AM(UTC)
bakeneko01

Rank: Newbie

Joined: 11/23/2016(UTC)
Posts: 1

Please, make an option to use the animated background only in the bg2 like you can separate bg and bg2 as static images, let us separate the animated backgrounds in bg and bg2 too
Users browsing this topic
7 Pages«<4567>
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Notification

Icon
Error