YGOPRO Forum

Welcome Guest! To enable all features please try to register or login.
30 Pages«<282930
Options
Go to last post Go to first unread
necrodraco  
#581 Posted : Thursday, July 12, 2018 2:46:41 PM(UTC)
necrodraco

Rank: Advanced Member

Joined: 1/27/2015(UTC)
Posts: 345

Thanks: 2 times
Was thanked: 89 time(s) in 62 post(s)
Originally Posted by: pharaoh14 Go to Quoted Post
Ok so in my obb folder is the co.ygopro.ygoproandroid and the patch.49 file which is the pictures that I downloaded i extracted to the main android obb file. Then inside the co.ygopro.ygoproandroid file is the main.4.co and the patch.49.co files. In my foot ygopro file there is 3 files. Decks, pics and replay


try to move the patch.obb to the ygopro folder. If that doesn't fix your issue send me the file size of patch.49.co and main.4.co before and after starting the app.

edit: on the way:
which android version and mobile phone did you use?

Edited by user Thursday, July 12, 2018 2:47:18 PM(UTC)  | Reason: Not specified

UserPostedImage
pharaoh14  
#582 Posted : Thursday, July 12, 2018 3:00:47 PM(UTC)
pharaoh14

Rank: Member

Joined: 1/23/2014(UTC)
Posts: 28

Ok so now I cant get the pics to work at all. Not even after I uninstall and reinstall. I'm using a galaxy note 8 and ygopro version 1.5.2a. The main.4.co file is 195 mb. The patch.49 file is 93.2mb
pharaoh14  
#583 Posted : Thursday, July 12, 2018 3:01:43 PM(UTC)
pharaoh14

Rank: Member

Joined: 1/23/2014(UTC)
Posts: 28

If I click on the patch file should I be able to see the pictures?
eddie010  
#584 Posted : Thursday, July 19, 2018 5:54:54 PM(UTC)
eddie010

Rank: Newbie

Joined: 12/16/2015(UTC)
Posts: 4

Slash Draw effect doesn't seem to work properly. Last effect of the card doesn't work. I get to choose the card(s) I'd like to send from the GY to my deck, but after the selection the chosen cards remain in my GY and don't get sent to the deck. Like after the selection nothing happens anymore.
yamibakura25  
#585 Posted : Friday, July 20, 2018 4:39:30 AM(UTC)
yamibakura25

Rank: Member

Joined: 6/5/2016(UTC)
Posts: 49

Thanks: 4 times
Was thanked: 1 time(s) in 1 post(s)
@pharoah14: Did you try moving all three files(main, patch, and downloaded patch) to the foot ygopro folder (the one outside of the android folder)? Thats the folder Im using and have all my pics

Edited by user Friday, July 20, 2018 4:40:34 AM(UTC)  | Reason: Not specified

necrodraco  
#586 Posted : Friday, July 20, 2018 10:33:16 AM(UTC)
necrodraco

Rank: Advanced Member

Joined: 1/27/2015(UTC)
Posts: 345

Thanks: 2 times
Was thanked: 89 time(s) in 62 post(s)
So Guys. 2 weeks later and I runned the Update process.

Originally Posted by: pharaoh14 Go to Quoted Post
If I click on the patch file should I be able to see the pictures?

Sorry, I don't get any notification that someone post here. Just like yamibakura said, try if that works.

eddie010:
This could be a bug. But without the new core I can't do anything. If I would have the time I could make them for "Custom", but I haven't the time for that.




And now I need to say it: I think now I would be having more time for the project, but I see I can't get time to make any customization or more "Custom Cards" anymore. The Real Life has more priority and I can only continue this Update Process every 2 weeks. Sorry Guys... so you need to wait for the new Core for not so many bugs...
UserPostedImage
thanks 1 user thanked necrodraco for this useful post.
zettaflare22  
#587 Posted : Monday, July 23, 2018 3:11:22 AM(UTC)
zettaflare22

Rank: Newbie

Joined: 4/30/2018(UTC)
Posts: 4

Was thanked: 1 time(s) in 1 post(s)
Cyber Dragon Nachster is not being treated as "Cyber Dragon" while on the field or GY.
thanks 1 user thanked zettaflare22 for this useful post.
Ulyzes  
#588 Posted : Saturday, July 28, 2018 1:26:17 AM(UTC)
Ulyzes

Rank: Member

Joined: 12/13/2013(UTC)
Posts: 14

Thanks: 4 times
how do you unzip the pics_normal.zip.part-aa (ab,ac,ad) docs. winzip cant do it, Esfile explorer cant do it...so how do we unzip all of those archives?
necrodraco  
#589 Posted : Monday, July 30, 2018 6:51:14 AM(UTC)
necrodraco

Rank: Advanced Member

Joined: 1/27/2015(UTC)
Posts: 345

Thanks: 2 times
Was thanked: 89 time(s) in 62 post(s)
Originally Posted by: Ulyzes Go to Quoted Post
how do you unzip the pics_normal.zip.part-aa (ab,ac,ad) docs. winzip cant do it, Esfile explorer cant do it...so how do we unzip all of those archives?


The Unzip of part-[alphanumerics] should be able with every unzip program(I'm using Android and Linux Programs which can that default). I know I has answered this question anytime before, but I don't know where and which tool the people use.
On a quick google research I found this one: http://www.cedillerecord...ping-split-zip-purchases
Otherwise test the Android App "RAR".

If that doesn't work download the complete file(pics_normal.zip) from my google drive.
UserPostedImage
thanks 1 user thanked necrodraco for this useful post.
Ziz_chaos  
#590 Posted : Saturday, August 04, 2018 7:30:53 PM(UTC)
Ziz_chaos

Rank: Newbie

Joined: 2/16/2017(UTC)
Posts: 27

Thanks: 5 times
Was thanked: 1 time(s) in 1 post(s)
Are you not a part of the Percy team? If not you ever think of joining them?
daltonius  
#591 Posted : Tuesday, August 07, 2018 1:30:19 AM(UTC)
daltonius

Rank: Member

Joined: 10/21/2014(UTC)
Posts: 15

Thanks: 2 times
Was thanked: 1 time(s) in 1 post(s)
Hey necro, it's awesome that you're still holding down the fort on the android version. Can you take a look at F.A.s? You can't tune with Auto-Navigator and you can't activate Test Run. Everything else looks fine, but those two are pretty key.

Thanks!!
pharaoh14  
#592 Posted : Thursday, August 09, 2018 12:07:18 AM(UTC)
pharaoh14

Rank: Member

Joined: 1/23/2014(UTC)
Posts: 28

Thanks for the help but I still cant get it to work. I've never had this issue with any other version or phone. It's weird. What should be in the ygopro root folder and what should be in the android rooot folder? Maybe I'm missing something
yamibakura25  
#593 Posted : Thursday, August 09, 2018 3:51:51 PM(UTC)
yamibakura25

Rank: Member

Joined: 6/5/2016(UTC)
Posts: 49

Thanks: 4 times
Was thanked: 1 time(s) in 1 post(s)
@pharoah all the pic files should be in the ygopro root folder (both patch files and main file). If that doesnt work transfer all three files to android root folder and see if that works also remember to restart game after doing this by throwing away the window in your recents the square next to the home button,dependent upon ur phone, this allows the changes to take effect .
necrodraco  
#594 Posted : Friday, August 10, 2018 6:46:06 AM(UTC)
necrodraco

Rank: Advanced Member

Joined: 1/27/2015(UTC)
Posts: 345

Thanks: 2 times
Was thanked: 89 time(s) in 62 post(s)
Originally Posted by: Ziz_chaos Go to Quoted Post
Are you not a part of the Percy team? If not you ever think of joining them?


I think a lot about it. And I tried to contact percy for this(or better said an similar purpose), but I never got an answer.

@daltonius:
I understand with your issue, but I haven't the time to fix it.

@pharaoh14:
Which exactly don't work? The app itself? The Images? AI? This answer doesn't explain which problems did you have



@Topic:
Due to my missing because of the animagic(an german anime convention) I wasn't available last friday. The next update should follow on next friday. On this way I want to fix the first post of this thread. It seems there is something crashed...
UserPostedImage
Ziz_chaos  
#595 Posted : Friday, August 10, 2018 6:31:40 PM(UTC)
Ziz_chaos

Rank: Newbie

Joined: 2/16/2017(UTC)
Posts: 27

Thanks: 5 times
Was thanked: 1 time(s) in 1 post(s)
You have them on discord I can assume? So there are a few cards that do not work correctly for me. The most obvious ones are some of the new cards like the dangers! And stuff. . . But also some older ones like astrograph sorcerer's zarc summoning effect. It may be due to me having a newer android but I just want to bring it up and make sure. Thanks again for holding this game down. You are literally the only reason i still play this game.
necrodraco  
#596 Posted : Friday, August 17, 2018 10:09:53 AM(UTC)
necrodraco

Rank: Advanced Member

Joined: 1/27/2015(UTC)
Posts: 345

Thanks: 2 times
Was thanked: 89 time(s) in 62 post(s)
Quick Information, because I haven't many time again:

The newest Update is on. Again only adding the newest cards. No Card Fixes and no Custom Cards added.
UserPostedImage
Testosjerome  
#597 Posted : Monday, August 20, 2018 6:18:01 PM(UTC)
Testosjerome

Rank: Newbie

Joined: 1/11/2015(UTC)
Posts: 1

the second effect of 'Condemned Witch' does not work (it is never possible to activate it)

btw, thank you for your amazing work,
keeps the community alive
Users browsing this topic
30 Pages«<282930
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Notification

Icon
Error