YGOPRO Forum

Welcome Guest! To enable all features please try to register or login.
Options
Go to last post Go to first unread
Lunanite  
#1 Posted : Saturday, January 28, 2017 4:31:14 AM(UTC)
Lunanite

Rank: Newbie

Joined: 7/4/2016(UTC)
Posts: 8

When attacking a monster with a U.A. that is equipped with Jersey, prompt is given. If you hit Yes, it destroys/send to grave the monster that's being attacked. While really nice, this is not an effect of Jersey. Replay attached.
File Attachment(s):
ua bug.yrp (1kb) downloaded 1 time(s).

You cannot view/download attachments. Try to login or register.
Firae  
#2 Posted : Friday, July 12, 2019 4:35:15 AM(UTC)
Firae

Rank: Newbie

Joined: 7/12/2019(UTC)
Posts: 1

Little late, I know, but just wanted to say that the prompt is asking if you want to activate the effect of U.A. Powered Jersey to attack a second time when it destroyes a monster. Yes, its weird, but that effect activates (So it can be negated). The reason the monster left the field after you clicked "yes" was just because the prompt appears after the monster was destroyed, not after it left the field. The monster left the field due to destruction by battle, not the prompt. Just to clarify, the order everything happens is: Your monster destroys the opponent's monster -> Prompt appears asking if you want to activate "U.A. Powered Jersey" to attack again this Battle Phase -> The opponent's monster leaves the field due to being destroyed.
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Notification

Icon
Error