YGOPRO Forum

Welcome Guest! To enable all features please try to register or login.
Options
Go to last post Go to first unread
tpm5934  
#1 Posted : Thursday, December 07, 2017 10:02:24 AM(UTC)
tpm5934

Rank: Advanced Member

Joined: 6/10/2013(UTC)
Posts: 94

I continuous to enter in system to set "ignore_instant_updates_anime = 1", But EVERY time I enter in Ygopro the live anime cards are detected. In system returns "Ignore_instant_updates_anime = 0":(
What can I do to cancel this and no detect the Live anime card?:S
Michael Lawrence Dee  
#2 Posted : Thursday, December 07, 2017 12:03:11 PM(UTC)
Michael Lawrence Dee

Rank: Advanced Member

Joined: 1/28/2014(UTC)
Posts: 8,628
Philippines

Thanks: 729 times
Was thanked: 1382 time(s) in 1111 post(s)
Set to 0 - overwrite and read
Set to 1 - not overwrite and not read
Set to 2 - read but not overwrite

Do note that Ygopro must be closed before you attempt to change it or else it would just reset to its previous state.

Also, those are just instant updates, to remove Anime Cards, you can delete cards-tf.cdb in expansions folder, be prepared for bugs though including not being able to Xyz Summon offline.
Now this is how I play:
tpm5934  
#3 Posted : Thursday, December 07, 2017 2:26:00 PM(UTC)
tpm5934

Rank: Advanced Member

Joined: 6/10/2013(UTC)
Posts: 94

Why i be prepare for bugs? Why not being able to Xyz Summon offline? I don't know?:S
tpm5934  
#4 Posted : Thursday, December 07, 2017 5:30:23 PM(UTC)
tpm5934

Rank: Advanced Member

Joined: 6/10/2013(UTC)
Posts: 94

I tried "Ignore_instant_updates_anime = 2" but after time the game cancels the changes and returns "Ignore_instant_updates_anime = 0". I can not do anything else?
Vertex  
#5 Posted : Friday, December 08, 2017 7:39:16 AM(UTC)
Vertex

Rank: Advanced Member

Joined: 6/7/2013(UTC)
Posts: 234

Thanks: 2 times
Was thanked: 53 time(s) in 41 post(s)
I'm going to assume you're running Windows for this, also note that using ignore_instant_updates_anime is preferable, but since you're having trouble with it, you can try this. Open your ygopro folder, then open the expansions folder, right click on the liveanime folder and choose Properties, from there a window should pop up, in that window click on the Security tab, then click on Edit, another window should pop up, fin that window click Add..., in the new window that opens, go to the text box under Enter the object names to select (examples):, and type in Everyone, then click Check Names (it should be directly beside the text box you just used), if done right Everyone should now be underlined, from there click OK, the window should close, and you should be in the previous window, in that window select Everyone from Group or user names:, then in the list at the bottom of the window, under Permissions for Everyone, scroll down until you see Write, then click the box beside Write and under Deny, then click OK, if you get a prompt here select Yes, then after Windows finishes setting all of the permissions, you should be in the first window you opened, select OK from that window, and you should be done. If all of this is done correctly you should have denied Write permissions on the liveanime folder, meaning when ygopro tries to auto-update it won't be able to save the files there due to lack of permissions.
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Notification

Icon
Error