Candonator
2013-05-15T15:12:40Z
Don't think it's just me because a friend of mine has the same problem but I am only able to see about 4 people in the European lobby and I cant join any of them. Furthermore, these people have been there hosting ALL day. I could access American lobby before but can't even host/join there now. Is there a problem with the server?
Willzorz
2013-05-15T15:14:01Z
I have the same problem ;S
Damn_Feds
2013-05-15T15:19:10Z
There seems to only be 4 lobbies in EU servers right now, but the lobbies are all full, that or the servers are glitching out right now and Percy has to fix it. As for the USA servers, they seem to be working perfectly fine. If you can detail some things (if possible) to help us out more, that would be great, thanks.

Toodles!
-Kanade
UserPostedImage
UserPostedImage
Willzorz
2013-05-15T15:23:31Z
me and my friend cannot host or join a game. we tried us servers and had the same problems, there is only 4 people hosting a game at the moment and when we do try to host or join a game the message "unable to connect to host appears on my screen. That's all i can really say :/
Candonator
2013-05-15T15:23:42Z
(not sure if this will work as I have no clue how to upload images on here) but this *SHOULD* be what my europe lobby looks like (and has looked like since about 1pm)


Evidently not. How do I upload images from my pc?
Candonator
2013-05-15T15:26:00Z
Originally Posted by: Willzorz 

me and my friend cannot host or join a game. we tried us servers and had the same problems, there is only 4 people hosting a game at the moment and when we do try to host or join a game the message "unable to connect to host appears on my screen. That's all i can really say :/





Literally have the same problem. 'Unable to connect to host' even when I try to host.

Damn_Feds
2013-05-15T15:33:11Z
To upload pictures, hit the "F13" key also known as Prt Scrn, go into paint and hit paste, save it then go to tinypic.com and upload it. when it's uploaded, copy the second link that starts with [img] and paste it into a post on here, like this post.
UserPostedImage
UserPostedImage
Candonator
2013-05-15T15:36:35Z
Thought it could be that. On a side note, how do upload files such as .rar? I tried to upload an .rar of some edited cards I made (to look like the ones in the first few series of the show) and I had to do it via 2shared (afterwards I read people hate downloading from other sites).

UserPostedImage
Willzorz
2013-05-15T15:43:41Z
its working 😃!
Damn_Feds
2013-05-15T15:46:03Z
Alright well if I may suggest, don't play EU/USA for now, try to play Linux until your problem seems to be fixed. Don't try to have people download things from other sites, that's not gonna happen... nobody likes a potential threat. If it's an lua, ydk or yrp, you can click "attach files" on your post to attach it. If it's anything else, then I highly doubt you're going to be able to get it on here... If it's a card picture, then you can always upload it via tinypic or something else and put it on here, then let others custom make their lua with it to use it (or whatever (I hardly know what I'm talking about anymore)).
UserPostedImage
UserPostedImage
Damn_Feds
2013-05-15T15:47:49Z
Originally Posted by: Willzorz 

its working 😃!



It was probably your internet connection tbh, I tried to go on EU/USA servers on another laptop that wasn't at my house and I couldn't connect to the EU/USA servers. I could connect to Linux however. (With the laptop deal, it was at another house, with another connection, rather than my connection)
UserPostedImage
UserPostedImage
checkmate
2013-05-15T15:50:21Z
The forum is having problem too.

Btw, The linux server reached a new record, more than 550 users. yay!
UserPostedImage

UserPostedImage
Candonator
2013-05-15T15:51:49Z
Restarted my pc, it updated and now it's working. Probably coincidence though. Happy days!
Damn_Feds
2013-05-15T15:57:27Z
Originally Posted by: Candonator 

Restarted my pc, it updated and now it's working. Probably coincidence though. Happy days!



Glad to hear, when in doubt, wait it out. (or something like that, Lmao)

As for CheckMate, I haven't been noticing any forum problems lately, besides the fact that i just tried to post on this new topic that someone made and then it brought me to an invalid link, the topic then disappeared.
UserPostedImage
UserPostedImage
rob26
2013-05-15T16:04:15Z
Some times the servers get bugged... USA in this moment its stuck but europe works normal.
Damn_Feds
2013-05-15T16:37:57Z
Originally Posted by: rob26 

Some times the servers get bugged... USA in this moment its stuck but europe works normal.



In their case, it's the complete opposite of that.
UserPostedImage
UserPostedImage