N4th4nEnforcer
2015-06-17T02:33:03Z
Windows 8.1 Home Edition
Dell Inspiron 15 3000

I attempted to install YGOPRO off the mirror website because MEGA is always slow giving me the download file and when I started the actual installation, I didn't want the search bar it tried to make me download so I declined, and it started "installing" YGOPRO and all the sudden McAfee is flagging files left and right out of no where and when I go to uninstall a program in my control panel, I found a program that I didn't recognize that literally just installed and when I went to uninstall it, it told me "I didn't have the authority. Contact system administrator." I'm sorry. I'm the only user of this computer and am automatically the system administrator. So, I had to go through my Program Files (*86) and manually delete files and then delete the shortcuts, while McAfee is still flagging files left and right and having me delete them. And, I swear that after I deleted them and dumped the recycling can, the files were reappearing! It took me ten minutes of going through my file manager and my uninstall a program and deleting files via McAfee to make the whole process stop! And, while I was on the download website, it was making me leave internet explorer and go back to the welcome page! It was like the website was forcing me to push the windows button even though I wasn't even touching my keyboard. The mirror website is flawed and bugged up, and I swear it was trying to give me a virus or something like that. The website was even flawed itself! And MEGA froze on 39% on me when I started the download on it just to let you guys know. I'm disappointed because I was really looking forward to trying YGOPRO, but it's really unencouraging when the download mirror website and the files are causing viruses and making your computer do weird stuff. Makes me wonder how the program itself is, or how it works.

Others online say the program is fine and flawless, but after tonight, I'm not sure they're right. If they are, then my computer went completely nuts and this all was a fluke.

Can someone give me encouragement to try again, and help explain to me what was going on when I tried the installation?
N4th4nEnforcer
2015-06-17T02:38:58Z
By the way, sorry if I sound mean. I'm just irritated that YGOPRO installation put me through this. xP sorry everyone 😞
N4th4nEnforcer
2015-06-17T12:40:17Z
Thank you Steeldarkeagel! And, sorry everyone, I didn't want to sound mean in my post. I just wanted to let you guys know what happened.
Similar Topics
Users browsing this topic