Nick895
2013-06-21T22:51:46Z
Hi everybody, I updated ygopro to the last version, and i got the new vampire ocg cards. But when i try to duel on the linux server (this doesn't happen on europe and usa servers) it tells me "Invalid deck".
Trying to figure out what was the card considered invalid among the new ones, i found out that it is the card "Vampire Empire".
Why does it happen?
Steeldarkeagel
2013-06-21T22:56:34Z
The linux servers need to be updated with the new cards just wait 🙂
Nick895
2013-06-21T22:57:34Z
It's strange, cause the other new cards make no problem, it's just that only card :S
Steeldarkeagel
2013-06-21T22:59:44Z
Just checked and they have been updated.

Perhaps checkmate overlooked one 😛
checkmate
2013-06-21T23:43:17Z
i'm investigating. sorry for the issue.
I'll keep you updated

UPDATE1:
I installed some update files in the wrong folder.
I'm fixing.
UserPostedImage

UserPostedImage
XyRiya
2013-06-21T23:44:25Z
I had the same problem as well but if it needs an update, I can wait.
XyRiya
checkmate
2013-06-21T23:50:19Z
Update completed. Thanks for your support 🙂
UserPostedImage

UserPostedImage
Users browsing this topic