Grimmjow718
2016-08-27T23:39:19Z
I've been having issues synchro summoning since the last update. Tried it with blacking deck as well as my buster blades deck. It lets me select the tuner but right after that i can't click the none tuner. i haven't had this issue with the ai though. It says what level I'm syncing in to but nada can be done. I am on mac OS X El Capitan version 10.11.6
File Attachment(s):
Cant Synchro.yrp (2kb) downloaded 4 time(s).

You cannot view/download attachments. Try to login or register.
2016-09-01T10:43:40Z
Same. Tried to play a resonator Red Dragon Archfiend deck. 3 times total I tried to synchro summon (2 times for the Red Rising Dragon and 1 for Starlight Red Dragon Archfiend) and none of them let me select the non-tuner monster... I'm done playing for today
Percival18
2016-09-01T10:46:18Z
2016-09-01T10:57:35Z
I played online. "This is the ygopro linux server created by CheckMate." I don't know if it was this the answer for your question. But I'm also using a mac OS X El Capitan version 10.11.6 like the OP
RegisNex7701
2016-09-04T22:45:57Z
I tried synchro summoning Hundred Eye Dragon anime online and the effect would not kick in