Cloudian62
2013-08-12T01:27:33Z
When i set my field spell, the background became that field as though i had activated it
File Attachment(s):
field bug.yrp (1kb) downloaded 4 time(s).
fieldbug.yrp (1kb) downloaded 2 time(s).

You cannot view/download attachments. Try to login or register.
Steeldarkeagel
2013-08-12T01:49:38Z
Screenshot here would be useful. As it does not do this on my version.
Cloudian62
2013-08-12T01:54:58Z
replays should appear in my post now, at least they do on my end
Steeldarkeagel
2013-08-12T01:58:14Z
It didn't show up in your replay.

Also offtopic here but why didn't you mst your Geartown to get out another Gadjiltron Dragon?
Cloudian62
2013-08-12T02:02:31Z
it is in the replay its just not the easiest to see the card seems to flash. i forgot that replays speed the game up quite a bit. i didnt mst it because i knew i was dead anyway because he had revived honest. so it didnt matter what i did
Cloudian62
2013-08-12T02:04:47Z
is there some way to slow the replay down? i noticed it already takes out the wait times i put in between setting and activating the card
Steeldarkeagel
2013-08-12T02:05:03Z
It is not in the replay on my end. If I go pause and go step by step the set card does not give the field an image.

What game version are you on?
Cloudian62
2013-08-12T02:18:34Z
I only downloaded the game a few days ago. On my game it says DevPro v1.9.5 r0
Steeldarkeagel
2013-08-12T02:24:06Z
And there is the issue.

This forum is for YgoPro made by Percival18

You need to go to the DevPro forums and tell them about their bug.

http://www.ygopro.co/Download.aspx 

This goes for all your bug reports.
Cloudian62
2013-08-12T02:26:57Z
didn't realize there was a difference. will i lose my data if i download that version?
Steeldarkeagel
2013-08-12T02:28:23Z
You can attempt to keep your decks but some cards may not transfer.