dragonace-22
2020-05-18T20:11:35Z
ive been trying to play matches against people online but it keep saying i need to update to

38.1 (ocgcore version8.0) but ive yet to figure out how.

help??