nmtan2001
2013-12-29T10:41:36Z
I can't play the Multiplayers mode.The button server says: ''1032 v6.1 required'' but I update my YGOPro by using the Self Extractor.Plz help me 😞
Steeldarkeagel
2013-12-29T12:44:39Z
http://www.ygopro.co/Download.aspx 

You can then transfer your decks across and should not have that issue any more.
Users browsing this topic